Case study 2 ospf four routers

Solo disponible en BuenasTareas
  • Páginas : 4 (839 palabras )
  • Descarga(s) : 0
  • Publicado : 31 de mayo de 2011
Leer documento completo
Vista previa del texto
CONFIGURACION FINAL DE LOS ROUTERS

ROUTER HEADQUARTERS
Headquarters#sho run
Building configuration...
Current configuration : 1152 bytes
!
version 12.2
service timestamps debug uptimeservice timestamps log uptime
no service password-encryption
!
hostname Headquarters
!
logging queue-limit 100
!
ip subnet-zero
call rsvp-sync
!
interface Loopback0
ip address 10.1.1.9255.255.255.252
ip ospf network point-to-point
!
interface Serial0/0
no ip address
encapsulation frame-relay
serial restart-delay 0
no frame-relay inverse-arp
!
interface Serial0/0.102point-to-point
ip address 10.1.1.1 255.255.255.252
frame-relay interface-dlci 102
!
interface Serial0/0.103 point-to-point
ip address 10.1.1.5 255.255.255.252
frame-relay interface-dlci 103
!interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdownserial restart-delay 0
!
router ospf 1
log-adjacency-changes
area 100 virtual-link 10.1.1.113
area 300 nssa
network 10.1.1.0 0.0.0.3 area 100
network 10.1.1.4 0.0.0.3 area 300
network10.1.1.8 0.0.0.3 area 0
!
ip classless
ip http server
!
dial-peer cor custom
!
line con 0
line aux 0
line vty 0 4
!
end

ROUTER FRS

FRS#show run
Building configuration...
Currentconfiguration : 983 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname FRS
!
logging queue-limit 100
!
ip subnet-zero
!frame-relay switching
call rsvp-sync
!
interface Serial0/0
no ip address
encapsulation frame-relay
serial restart-delay 0
clockrate 64000
frame-relay intf-type dce
frame-relay route 102interface Serial0/1 201
frame-relay route 103 interface Serial0/2 301
!
interface Serial0/1
no ip address
encapsulation frame-relay
serial restart-delay 0
clockrate 64000
frame-relay...
tracking img