Ccnp

Solo disponible en BuenasTareas
  • Páginas : 3 (533 palabras )
  • Descarga(s) : 0
  • Publicado : 8 de octubre de 2010
Leer documento completo
Vista previa del texto
R0

hostname R0
crypto isakmp policy 10
encr aes 256
authentication pre-share
group 5
lifetime 3600
crypto isakmp key cisco address 40.0.0.2
crypto ipsec security-association lifetimeseconds 1800
crypto ipsec transform-set 50 ah-sha-hmac esp-aes 256 esp-sha-hmac
crypto map mymap 10 ipsec-isakmp
set peer 40.0.0.2
set security-association lifetime seconds 900
set transform-set50
set pfs group5
match address 101
interface Loopback0
ip address 30.0.0.1 255.255.255.0
interface Serial0/0
ip address 20.0.0.1 255.255.255.252
clock rate 128000
crypto map mymaprouter eigrp 100
variance 99
network 20.0.0.0
network 30.0.0.0
no auto-summary
access-list 101 permit ip 30.0.0.0 0.0.0.255 50.0.0.0 0.0.0.255

R1

hostname R1
interface Serial0/0bandwidth 1000
ip address 10.0.0.1 255.255.255.252
mpls label protocol ldp
mpls ip
clock rate 128000
interface Serial0/1
ip address 20.0.0.2 255.255.255.252
clock rate 128000
interfaceSerial0/2
ip address 60.0.0.2 255.255.255.252
mpls label protocol ldp
mpls ip
clock rate 128000
router eigrp 100
variance 99
network 10.0.0.0
network 20.0.0.0
network 60.0.0.0
noauto-summary
R2

hostname R2
interface Serial0/0
ip address 10.0.0.2 255.255.255.252
mpls label protocol ldp
mpls ip
clock rate 128000
interface Serial0/1
ip address 40.0.0.1 255.255.255.252clock rate 128000
interface Serial0/2
bandwidth 500
ip address 70.0.0.2 255.255.255.252
mpls label protocol ldp
mpls ip
clock rate 128000
router eigrp 100
variance 99
network 10.0.0.0network 40.0.0.0
network 70.0.0.0
no auto-summary

R3

hostname R3
crypto isakmp policy 10
encr aes 256
authentication pre-share
group 5
lifetime 3600
crypto isakmp key cisco address20.0.0.1
crypto ipsec security-association lifetime seconds 1800
crypto ipsec transform-set 50 ah-sha-hmac esp-aes 256 esp-sha-hmac
crypto map mymap 10 ipsec-isakmp
set peer 20.0.0.1
set...
tracking img