Cisco 6

Solo disponible en BuenasTareas
  • Páginas : 6 (1486 palabras )
  • Descarga(s) : 13
  • Publicado : 25 de junio de 2010
Leer documento completo
Vista previa del texto
Consulte la presentación. Todos los routers en la presentación están ejecutando RIPv1. El administrador de red ejecuta el comando show ip route en el Router A. ¿Qué rutas aparecerían en el resultado de la tabla de enrutamiento si se converge la red? (Elija dos opciones).

R 192.168.2.0/24 [120/1]

C 192.168.2.0/24 [120/1]

R 10.10.3.0/24 [120/0]

C 10.10.3.0/24 [120/1]

R10.10.1.0/24 [120/2]

R 10.10.1.0/24 [120/3]







Consulte la presentación. El Router1 está ejecutando RIPv1. ¿Qué comando se ingresó en el Router1 para configurar la gateway de último recurso?

no auto-summary

ip default-network 0.0.0.0

ip default-gateway 10.0.0.0

ip route 0.0.0.0 0.0.0.0 S0/0/1





Consulte la presentación. El Router1 y el Router2están ejecutando el protocolo RIPv1. El administrador de red configura el comando network 10.1.0.0 en el Router1. ¿Qué red le publicará el Router1 al Router2?

10.1.0.0/16

10.1.0.0/8

10.0.0.0/16

10.0.0.0/8





¿Cuál de las siguientes opciones sería la secuencia correcta de comandos para habilitar RIP en el Router B para todas las redes conectadas?

RouterB# router ripRouterB(router)# network 210.36.7.0
RouterB(router)# network 220.17.29.0
RouterB(router)# network 211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 211.168.74.0
RouterB(config-router)# network 199.84.32.0

RouterB(config)# configure router rip
RouterB(config-router)# network 210.36.7.0RouterB(config-router)# network 199.84.32.0
RouterB(config-router)# network 211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network 211.168.74.0

RouterB(config)# router rip
RouterB(config-router)# network 198.16.4.0
RouterB(config-router)# network 210.36.7.0
RouterB(config-router)# network220.17.29.0





¿Qué comando mostrará actividad de RIP mientras se produce en un router?

debug ip rip

show ip route

show ip interface

show ip protocols

debug ip rip config

show ip rip database





Vea el resultado del comando show ip route. ¿Cuál es la conclusión que se puede sacar del resultado de este comando de router?

No se ha determinado unaruta preferida al destino.

Hay dos rutas de igual costo a la red 1.0.0.0.

Ambas interfaces están siendo utilizadas de forma igual para enrutar el tráfico.

Se debe establecer una variación para el equilibrio de la carga en varias rutas.

La siguiente línea figura en el resultado del comando show ip route.

R 192.168.3.0/24 [120/3] via 192.168.2.2, 00:00:30, Serial0/0

¿Cuáles el valor de la métrica de enrutamiento?

3

12

20

30

120



¿Cuál de las siguientes opciones se considera como una limitación de RIP v1?

RIP v1 no envía la información de la máscara de subred en sus actualizaciones.

RIP v1 no es ampliamente reconocido por los fabricantes de hardware de networking.

RIP v1 consume ancho de banda excesivo para realizarmulticast de las actualizaciones de enrutamiento utilizando una dirección Clase D.

RIP v1 requiere procesadores de router mejorados y RAM adicional para funcionar con eficiencia.

RIP v1 no admite balanceo de carga a través de rutas de igual costo.

La autenticación RIP v1 es complicada y requiere más tiempo para configurarla.



¿Cuáles son tres características del protocolode enrutamiento de RIPv1? (Elija tres opciones).

admite el uso de VLSM

utiliza el conteo de saltos como una métrica

considera una métrica de 16 como infinita

tiene una distancia administrativa de 110 por defecto

incluye la dirección IP destino y la máscara de subred en las actualizaciones de enrutamiento

calcula las métricas utilizando el algoritmo Bellman Ford...
tracking img