Cisco ccna2

Solo disponible en BuenasTareas
  • Páginas : 21 (5085 palabras )
  • Descarga(s) : 0
  • Publicado : 14 de noviembre de 2011
Leer documento completo
Vista previa del texto
Terminal Software Connection Settings

9600 Baud
8 Data Bits
No Parity
1 Stop Bit
No Flow Control

Cisco Routers Configuration Procedures

• Configuring a Router Name

Router(config)#hostname Tokyo

• Configuring Router Passwords

→Console Password

Router(config)#line console 0
Router(config-line)#password
Router(config-line)#login

→Virtual Terminal PasswordRouter(config)#line vty 0 4
Router(config-line)#password
Router(config-line)#login

→Enable Password

Router(config)#enable password
Router(config)#enable secret

→All Password Encryption Service

Router(config)#service password-encryption

• Configuring Serial Interfaces (0/0)

Router(config)#interface serial 0/0
Router(config-if)#ip address
Router(config-if)#clock rate 56000 →(IF DCE)
Router(config-if)#bandwidth
Router(config-if)#no shutdown

• Configuring Fast Ethernet Interfaces (0/0)

Router(config)#interface fastethernet 0/0
Router(config-if)#ip address
Router(config-if)#speed
Router(config-if)#duplex
Router(config-if)#description
Router(config-if)#no shutdown

• Configuring Loopback Addresses

Router(config)#int loopback
Router(config-if)#ipaddress
Router(config-if)#no shutdown

• Configuring Banners and Messages

Router(config)#banner motd # #

• Configuring IP Host Tables

Router(config)#ip host
Router#show hosts

• CDP Operations

Router(config)#cdp run →Enables CDP Globally
Router(config-if)#cdp enable →Enables CDP on Interface
Router#show cdp traffic
Router#clear cdp counters
Router#show cdpRouter#show cdp entry {*|device-name [*][protocol | version]}
Router#show cdp interface [type number]
Router#show cdp neighbors [type number] [detail]

• Configuring Static Routes

Router(config)#ip route
Router(config)#ip route
Router(config)#ip default-network

• Configuring RIP v1

Router(config)#router rip
Router(config-router)#network
Router(config-router)#passive interface→Avoid Sending Updates
Router(config-router)#neighbor →Defines a neighbor router
Router(config-router)#redistribute static →Propagates static routes also
Router(config-router)#timers basic
Router(config-router)#default-information originate →Sends RIP neighbors default gateway

→RIP v1 Verification

Router#debug ip rip
Router#show ip rip database

• Configuring IGRPRouter(config)#router igrp
Router(config-router)#network

→IGRP Verification

Router#debug ip igrp events
Router#debug ip igrp transactions

• Configuring ACLs

→Standard ACLs

Router(config)#access-list
Router(config-if)#ip access-group

→Extended ACLs

Router(config)#access-list

Router(config-if)#ip access-group

• Configuring RIP v2Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network

• Configuring OSPF

Router(config)#router ospf
Router(config-router)#network area

→OSPF Priority

Router(config)#interface
Router(config-if)#ip ospf priority →DR Highest Priority
Router#show ip ospf interface

→OSPF Cost / Bandwidth

Router(config)#interface
Router(config-if)#ip ospf costRouter(config-if)#bandwidth

→OSPF Authentication no Encryption

Router(config-if)#ip ospf authentication-key
Router(config-router)#area authentication

→OSPF Authentication with Encryption

Router(config-if)#ip ospf message-digest-key md5

Router(config-router)#area authentication message-digest

→OSPF Timers

Router(config-if)#ip ospf hello-intervalRouter(config-if)#ip ospf dead-interval →Dead=4*Hello

→Default Route Propagation through OSPF

Router(config)#ip route 0.0.0.0 0.0.0.0
Router(config-router)#default-information originate

→OSPF Verification

Router#show ip ospf interface
Router#show ip ospf
Router#show ip ospf neighbor
Router#show ip ospf database
Router#debug ip ospf events
Router#debug ip ospf adj

• Configuring...
tracking img