Clase de excel

Solo disponible en BuenasTareas
  • Páginas : 3 (506 palabras )
  • Descarga(s) : 0
  • Publicado : 12 de septiembre de 2012
Leer documento completo
Vista previa del texto
FUNCIONES: una función es una formula predefinida por Excel, que opera en uno o más valores y devuelve un resultado que aparece directamente en la celda o será utilizado para calcular la fórmula quela contiene:
SINTAXIS:
=Nombre_funcion(argumento1, argumento2,…, argumentoN)
=SUMA(14,18,A1:A5,B6,B10)

SHITF+F3= INSERTAR FUNCION O IR A LA FICHA INICIO AL GRUPO MODIFICAR Y LUEGO A AUTOSUMA Y AMAS FUNCIONES.
REFERENCIAS:
REFERENCIA RELATIVA:
REFERENCIA ABSOLUTA: NOS DICE QUE SIEMPRE VA SER EL MISMO NUMERO VAYA A DONDE VAYA.
EJEMPLO:
=SUMA($A$7)
$C$1 CELDA ABSOLUTA
$C1 COLUMNAABSOLUTA Y FILA RELATIVA.
C$1 COLUMNA RELATIVA Y FILA ABSOLUTA
C1 CELDA RELATIVA

REFERENCIA A OTRAS HOJAS:
=HOJA1!A6 O SI LA HOJA TIENE OTRO NOMBRE.
=EVELIN!A6 PONER EL NOMBRE QUE TIENE LAHOJA.

REFERENCIA A OTROS LIBROS:
=’[EJEMPLO]EVELIN VILLALBA’!$A$1
* NOMBRE DEL ARCHIVO
* NOMBRE DE LA HOJA
* CELDA

CLASE 4:
Para haces auto relleno:
Seleccionar la columna ola fila que deseamos. Y luego ir a la pestaña inicio, y luego ir al grupo modificar, opción rellenar y series. Y poner el número que deseas.

Si queremos que el numero multiplique entramos a series yluego a poner la opción geometría de 2 en 2 hasta el número que desees.

FUNCIONES DE FECHA Y HORA:
CTRL +SHIFT + . PARA LA HORA
CTRL+ ,= LA FECHA.

FUNCION AHORA: devuelve la fecha y horaactuales con formato de fecha y hora
ctrl+,y ctrl+shift+. | 05/09/2012 09:08 a.m. | | |
función ahora | 05/09/2012 09:30 | | |
función hoy | 05/09/2012 | DEVUELVE LA FECHA ACTUAL. | |función año | 1900 | 1900-1999 | del 1 hasta 366 va ser 1900 |
función día | 2 | 2 | del 1 hasta el 33 va ser 2 |

Funcion de texto:
 Car 2010 | =car(91) | =car(64) | =car(12) |
funcion carácter |[ | @ | |

FUNCION CODIGO:
funcion codigo | 32 | 65 | FUNCIONA DE FORMA IVERSA A LA FUNCION CAR |

FUNCION CONCATENAR:
FUNCION CONCATENAR | instituto INFONET |
=CONCATENAR("instituto...
tracking img