Codificacion de router

Solo disponible en BuenasTareas
  • Páginas : 5 (1093 palabras )
  • Descarga(s) : 10
  • Publicado : 22 de julio de 2010
Leer documento completo
Vista previa del texto
Router A
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.97 255.255.255.240
Router(config-if)#no shutdown
Router(config)#interface fastEthernet 1/0
Router(config-if)#ip address 192.168.1.125 255.255.255.252
Router(config-if)#no shutdown
Router(config)#interface serial 2/0
Router(config-if)#ip address 192.168.1.129 255.255.255.252
Router(config-if)#clockrate 56000
Router(config-if)#no shutdown
Router(config)#interface serial 6/0
Router(config-if)#ip address 192.168.1.154 255.255.255.252
Router(config)#router rip
Router(config-router)#network 192.168.1.124
Router(config-router)#network 192.168.1.96
Router(config-router)#network 192.168.1.128
Router(config-router)#network 192.168.1.152
Router(config-router)#version 2
Router(config)#iproute 0.0.0.0 0.0.0.0 192.168.1.153
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.130
Router B
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.0.1 255.255.255.128
Router(config-if)#no shutdown
Router(config)#interface fastEthernet 1/0
Router(config-if)#ip address 192.168.1.113 255.255.255.252
Router(config-if)#no shutdown
Router(config)#interfaceserial 2/0
Router(config-if)#ip address 192.168.1.130 255.255.255.252
Router(config-if)#no shutdown
Router(config)#interface serial 3/0
Router(config-if)#ip address 192.168.1.133 255.255.255.252
Router(config-if)#clock rate 56000
Router(config-if)#no shutdown
Router(config)#router rip
Router(config-router)#network 192.168.1.112
Router(config-router)#network 192.168.0.0Router(config-router)#network 192.168.1.128
Router(config-router)#network 192.168.1.132
Router(config-router)#version 2
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.129
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.134
Router C
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.0.129 255.255.255.192
Router(config-if)#no shutdown
Router(config)#interface serial 3/0Router(config-if)#ip address 192.168.1.134 255.255.255.252
Router(config-if)#no shutdown
Router(config)#interface serial 2/0
Router(config-if)#ip address 192.168.1.137 255.255.255.252
Router(config-if)#no shutdown

Router(config)#router rip
Router(config-router)#network 192.168.0.128
Router(config-router)#network 192.168.1.132
Router(config-router)#network 192.168.1.136Router(config-router)#version 2
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.133
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.138
Router D
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.0.193 255.255.255.192
Router(config-if)#no shutdown
Router(config)#interface fastEthernet 1/0
Router(config-if)#ip address 192.168.1.117 255.255.255.252
Router(config-if)#noshutdown
Router(config)#interface serial 2/0
Router(config-if)#ip address 192.168.1.138 255.255.255.252
Router(config-if)#clock rate 56000
Router(config-if)#no shutdown
Router(config)#interface serial 3/0
Router(config-if)#ip address 192.168.1.141 255.255.255.252
Router(config-if)#clock rate 56000
Router(config-if)#no shutdown
Router(config)#router rip
Router(config-router)#network192.168.1.116
Router(config-router)#network 192.168.0.192
Router(config-router)#network 192.168.1.136
Router(config-router)#network 192.168.1.140
Router(config-router)#version 2
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.137
Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.142
Router E
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.192Router(config-if)#no shutdown
Router(config)#interface serial 3/0
Router(config-if)#ip address 192.168.1.142 255.255.255.252
Router(config-if)#no shutdown
Router(config)#interface serial 2/0
Router(config-if)#ip address 192.168.1.145 255.255.255.252
Router(config-if)#no shutdown
Router(config)#ip route 192.168.1.64 255.255.255.224 192.168.1.146
Router(config)#ip route 192.168.1.120...
tracking img