Comandos ipv6

Solo disponible en BuenasTareas
  • Páginas : 6 (1429 palabras )
  • Descarga(s) : 0
  • Publicado : 9 de julio de 2010
Leer documento completo
Vista previa del texto
sj ipv6
Router(config)#int fa 0/0
Router(config-if)#ipv6 address 2001::/64 eui
Router(config-if)#int fa 0/1
Router(config-if)#ipv6 address s
Router(config)#ipv6 unicast-routing
Router(config)#int fa
Router(config)#int fastEthernet 0/0
Router#ipv6 address 2001::/64
Router#conf
Router(config)#int fa 0/1
Router(config-if)#ipv6 address 2002::/64

sanjose
Router(config)#int serial 0/2/0Router(config-if)#ip address 200.0.0.66 255.255.255.224
Router(config-if)#exit

Router(config)#int fa 0/0
Router(config-if)#ip address 192.168.0.1 255.255.255.0
Router(config-if)#exit

Router(config)#int fa 0/1
Router(config-if)#ip address 192.168.2.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit

Router(config)#router ospf 2010
Router(config-router)#network192.168.2.0 0.0.0.3 ar
Router(config-router)#network 192.168.2.0 0.0.0.3 area 0
Router(config-router)#network 192.168.0.0 0.0.0.255 area 0
Router(config-router)#default-information originate
Router(config-router)#exit

Router(config)#ip route 0.0.0.0 0.0.0.0 200.0.0.65
Router(config)#ip dhcp pool LAN-192.168.0
Router(dhcp-config)#network 192.168.0.0 255.255.255.0Router(dhcp-config)#default-router 192.168.0.1
Router(dhcp-config)#dns-server 200.0.0.100
Router(dhcp-config)#exit

Router(config)#ip dhcp pool LAN-200.0.0
Router(dhcp-config)#network 200.0.0.96
Router(dhcp-config)#network 200.0.0.96 255.255.255.224
Router(dhcp-config)#default-router 200.0.0.97
Router(dhcp-config)#dns-server 200.0.0.100
Router(dhcp-config)#exit

Router(config)#ip dhcp excluded-address 192.168.0.1192.168.0.10
Router(config)#ip dhcp excluded-address 200.0.0.97
Router(config)#ip dhcp excluded-address 200.0.0.100
Router(config)#ip dhcp excluded-address 200.0.0.101

Router(config)#ip nat inside SOUrce STatic 192.168.0.10 200.0.0.70
Router(config)#IP NAT INside SOUrce LIst 10 POol NAT-PUB
Router(config)#access-list 10 permit 192.168.0.0 0.0.0.255

Router(config)#ip nat pool NAT-PUB200.0.0.71 200.0.0.94 netmask 255.255.255.224

Router(config)#int fa 0/0
Router(config-if)#ip nat inside

Router(config-if)#int se0/2/0
Router(config-if)#ip nat outside

data center
Router(config)#int fa 0/1
Router(config-if)#ip address 192.168.2.2 255.255.255.252
Router(config-if)#exit

Router(config)#int fa 0/0
Router(config-if)#ip address 200.0.0.97 255.255.255.224Router(config-if)#exit

Router(config)#router ospf 2010
Router(config-router)#network 192.168.2.0 0.0.0.3 area 0
Router(config-router)#network 200.0.0.96 0.0.0.31 area 0
Router(config-router)#exit

Router(config)#int fa 0/0
Router(config-if)#ip helper-address 192.168.2.1

data center ipv6

Router(config)#ipv6 unicast-routing
Router(config)#int fa 0/1
Router(config-if)#ipv6 address 2002::2/64Router(config-if)#int fa 0/0
Router(config-if)#ipv6 address 2003::/64 eui-64
Router(config-if)#exit

**********************************************************************
key chain LLAVES_EIGRP
key 1
key-string ciscoJUNIO
accept-lifetime 00:00:00 Jun 1 2010 23:59:59 Jun 30 2010
send-lifetime 00:00:00 Jun 1 2010 23:59:59 Jun 30 2010
key 2
key-string ciscoJULIO
accept-lifetime 00:00:00 Jul1 2010 23:59:59 Jul 31 2010
send-lifetime 00:00:00 Jul 1 2010 23:59:59 Jul 31 2010
key 3
key-string ciscoPERMANENTE
accept-lifetime 00:00:00 Aug 1 2010 infinite
send-lifetime 00:00:00 Aug 1 2010 infinite
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.252
ip authentication mode eigrp 2010 md5
ip authentication key-chain eigrp 2010 LLAVES_EIGRP
duplex auto
speed auto
!interface Serial0/0
ip address 208.21.10.2 255.255.255.240
ip access-group INTERNET in
ip access-group OUT-INTERNET out
clock rate 2000000
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.252
ip authentication mode eigrp 2010 md5
ip authentication key-chain eigrp 2010 LLAVES_EIGRP
duplex auto
speed auto
!
ip access-list extended INTERNET
permit tcp any 10.0.0.0...
tracking img