Comandos switch

Solo disponible en BuenasTareas
  • Páginas : 2 (401 palabras )
  • Descarga(s) : 0
  • Publicado : 5 de junio de 2011
Leer documento completo
Vista previa del texto
Borre la configuración en cada switch.
Switch>enable
Elimine el archivo de información de la base de datos de la VLAN.
Switch#delete flash:vlan.dat
Delete filename [vlan.dat]?[Intro]
Deleteflash:vlan.dat? [confirm] [Intro]
Elimine el archivo de configuración de inicio del switch de la NVRAM.
Switch#erase startup-config
Como respuesta, aparecerá la siguiente petición de entrada:Erasing the nvram filesystem will remove all files! Continue? [confirm]
Press Enter to confirm.
La respuesta debe ser: Erase of nvram: complete
S1#reload
Proceed with reload? [confirm]Enter

CreeVLAN en S1.
El comando vlan id de la VLAN crea una VLAN. Use el comando name nombre de la VLAN para asignar un nombre a una VLAN.
En S1, cree cuatro VLAN usando los id de la VLAN y los nombres que semuestran a continuación:
S(config)#vlan 10
S(config-vlan)#name Faculty/Staff
S(config-vlan)#vlan 20
S(config-vlan)#name Students
S(config-vlan)#vlan 30
S(config-vlan)#name Guest(Default)S(config-vlan)#vlan 99
S(config-vlan)#name Management&Native

Asignar VLAN a los puertos activos en S.
S(config)#interface fastEthernet 0/6
S(config-if)#switchport mode accessS(config-if)#switchport access vlan 30
S(config-if)#interface fastEthernet 0/11
S(config-if)#switchport mode access
S(config-if)#switchport access vlan 10
S(config-if)#interface fastEthernet 0/18S(config-if)#switchport mode access
S(config-if)#switchport access vlan 20

Configurar enlaces troncales
Configure S1 Fa0/1 y Fa0/3 para enlaces troncales y para usar VLAN 99 como la VLAN nativa.
S(config)#interfaceFastEthernet 0/1
S(config-if)#switchport mode trunk
S(config-if)#switchport trunk native vlan 99
S(config-if)#interface FastEthernet 0/3
S(config-if)#switchport mode trunkS(config-if)#switchport trunk native vlan 99

Asigne la VLAN de administración

S(config)#interface vlan 99
S(config-if)#ip address 172.17.99.11 255.255.255.0
S(config-if)#no shutdown
Configure los enlaces...
tracking img