Comandos

Solo disponible en BuenasTareas
  • Páginas : 2 (419 palabras )
  • Descarga(s) : 0
  • Publicado : 26 de mayo de 2011
Leer documento completo
Vista previa del texto
VTP:

-S(config)#vtp version 2
S(config)#vtp domain duoc.cl
S(config)#vtp mode
S(config)#vtp password cisco
S(config)#interface f0/24
S(config)#switchport mode trunk

VLAN:-S#vlan database
S(vlan)#vlan 10 name jaco
S(vlan)#vlan 20 name pastorius
S(vlan)#vlan 99 name native

-S(config)#interface range f0/1-9
S(config-if-range)#switchport mode accessS(config-if-range)#switchport access vlan 10

-S(config)#interface range f0/23-24
S(config-if-range)#switchport trunk native vlan 99

-S(config)#interface vlan 99
S(config-if)#ip address 192.168.0.2255.255.255.0

InterVLAN:

-R(config)#interface f0/0.20
R(config-subif)#encapsulation dot1q 20
R(config-subif)#ip address 192.168.20.1 255.255.255.0

-R(config)#interface f0/0
R(config)#noshutdown

SSH:

-R(config)#enable secret cisco
R(config)#ip domain-name duoc.cl
R(config)#crypto key generate rsa 1024
R(config)#username jaco password pastorius
R(config)#ip ssh version2

-R(config)#line vty 0 4
R(config-line)#password cisco
R(config-line)#login local
R(config-line)#transport input ssh

-R(config)#ip ssh time-out 120

-R(config)#ip sshauthentication-retries 2

Seguridad de puertos:

-S(config)#interface range f0/1-9
S(config-if-range)#shutdown

-S(config)#interface f0/10
S(config-if)#switchport port-security
S(config-if)#switchportport-security mac-address 00D0.58E9.CE92

-S(config-if)#switchport port-security maximum 3
S(config-if)#switchport port-security mac-address 00D0.58E9.CE92
S(config-if)#switchport port-securitymac-address 00D0.58E9.CE93
S(config-if)#switchport port-security mac-address 00D0.58E9.CE94

-S(config-if)#switchport port-security mac-address sticky

-S(config-if)#switchport port-securityviolation

STP:

-S(config)#spanning-tree vlan 10 root primary

-S(config)#spanning-tree vlan 99 priority

-S(config-if)#spanning-tree portfast

EIGRP:

-R(config)#router eigrp 100...
tracking img