Computacion

Solo disponible en BuenasTareas
  • Páginas : 4 (811 palabras )
  • Descarga(s) : 0
  • Publicado : 11 de noviembre de 2010
Leer documento completo
Vista previa del texto
FUNCIONES BÁSICAS DE EXCEL

Las funciones son fórmulas predefinidas. Pueden ejecutar cálculos simples o complejos.

La Función SUMA( )

Entrega el resultado de la suma de los valores contenidosen las celdas especificada en el argumento de la función.

En el ejemplo:

La fórmula en la celda B7
=SUMA(B2:B5)

La fórmula en la celda C7
=SUMA(C2:C5)

La fórmula en la celda C9=SUMA(B7; C7)

Elementos de la función en Excel:

• Nombre de la función: SUMA es el nombre de la función; siempre está escrita en mayúsculas, si se escribe en minúsculas, Excel la convierte a mayúsculasal terminar de introducir la fórmula.

• Paréntesis: (.....) Toda función de Excel tiene un paréntesis que abre y otro que cierra: esto resulta obvio, pero en fórmulas avanzadas a veces es difícildeterminar cuántos paréntesis hay que incluir y dónde cerrarlos.

• Argumentos: Los argumentos validos pueden ser:

o Una Referencia a una celda: Ejemplo: B7.

o A varias celdasseparadas: Ejemplo: C5;E5;G5

o Un Rango: Ejemplo: A1:A10.

o Una constante: Ejemplo: 5

o Operaciones: Ejemplo: 3*6

o Otra función: A esto se le nombra Funciones anidadas(nested).

• Separadores: Sirven para separar los argumentos. El separador que se utiliza cambia de acuerdo a la configuración de la computadora, no depende de Excel. En el panel de control están lasopciones regionales y de lenguaje. Para el caso de México, el separador es punto y coma (;) y para el caso de EU es la coma (,).

Sintaxis de la función SUMA

La sintaxis de una función indica laforma correcta en que deben estar colocados sus elementos.

A partir de la versión de Excel 2003, al momento de introducir una función aparece la herramienta de visualización, que es un cuadro dediálogo, generalmente amarillo, que muestra la sintaxis de la función.

Esta herramienta es sumamente útil al introducir funciones, en especial cuando no estamos familiarizados con ellas o en fórmulas...
tracking img