Configuracion basi de un router cisco

Solo disponible en BuenasTareas
  • Páginas : 2 (298 palabras )
  • Descarga(s) : 0
  • Publicado : 25 de octubre de 2010
Leer documento completo
Vista previa del texto
Router>enable
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname branch1
branch1(config)#banner motd %prohibido el acceso%branch1(config)#line console 0
branch1(config-line)#password cisco
branch1(config-line)#login
branch1(config-line)#line vty 04
branch1(config-line)#password ciscobranch1(config-line)#login
branch1(config-line)#exit
branch1(config)#enable secret class
branch1(config)#interface fa0/0
branch1(config-if)#ip address 192.168.1.129 255.255.255.224
branch1(config-if)#noshutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to upbranch1(config-if)#interface fa0/1
branch1(config-if)#ip address 192.168.1.161 255.255.255.224
branch1(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

branch1(config-if)#interface s0/0
branch1(config-if)#ip address 192.168.1.225 255.255.255.252branch1(config-if)#clock rate 64000
branch1(config-if)#no shutdown

branch1(config-if)#
%LINK-5-CHANGED: Interface Serial0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol onInterface Serial0/0, changed state to up

branch1(config-if)#interface s0/1
branch1(config-if)#ip address 192.168.1.234 255.255.255.252
branch1(config-if)#no shutdown%LINK-5-CHANGED: Interface Serial0/1, changed state to down
branch1(config-if)#exit
branch1(config)#router rip
branch1(config-router)#version 2
branch1(config-router)#network 192.168.1.160branch1(config-router)#network 192.168.1.128
branch1(config-router)#^Z
branch1#
%SYS-5-CONFIG_I: Configured from console by console
copy run start
Destination filename [startup-config]?
tracking img