Configuracion switch

Solo disponible en BuenasTareas
  • Páginas : 2 (482 palabras )
  • Descarga(s) : 0
  • Publicado : 25 de octubre de 2010
Leer documento completo
Vista previa del texto
Configuración de un Switch normal

1 opción
- enable
- config t
- vlan 10
- name estudiantes
- vlan 20
- name invitados
- exit
- config t
- interfacerange f 0/1 -12
- switchport mode access
- switchport access vlan 20

2 opción

Enable
Config t
Interface giga 1 /2
Switchport mode access
Switchport access vlan 20

3 opción Vlanse comuniquen mismo enlace

Enable
Config t
Interface giga 1 / 1
Switchport mode trunk
Switchport trunk native vlan 101
Vlan 101
name native

Configuración de un Switch como servidor- enable
- config t
- hostname Servidor
- interface vlan 50
- no shutdown
- ip address 192.168.0.1 255.255.255.240
- exit
- ip default-gateway 192.168.0.10
-enable secret CISCO
- line vty o 15
- password CLASS
- login
- interface range g 1/1 – 2
- switchport mode trunk
- exit
- vtp moder Server
- vtp domain CCNA- vtp version 2
- vlan 50
- name admin.
- Vlan 60
- Name native
- Vlan 70
- Name Producción
- Vlan 80
- Name gerencia

Comunicación del Switch al Router- Interface f 0 / 24
- Switchport mode trunk
- Switchport trunk native vlan 60

Configuración de cada uno de los clientes conectados al servidor

Cliente # 1

Enable
Config tHostname cliente_1
Interface vlan 50
no shutdown
Ip address 192.168.0.2 255.255.255.240
Exit
Enable secret CISCO
Line vty 0 4
Password CLASS
Login
Exit
Ip default-gateway 192.168.0.10Interface g 1/1
Switchport mode trunk
Switchport trunk native vlan 60
Interface range f 0/1 – 4
Switchport mode access
Switchport accesss vlan 50
Interface range f 0/5 – 18
Switchport mode accessSwitchport access vlan 70
Interface range f 0/19 – 24
Switchport mode access
Switchport access vlan 80
Exit

Cliente # 2

Enable
Config t
Hostname cliente_2
Interface vlan 50
no shutdown...
tracking img