Configuraciones de un router

Solo disponible en BuenasTareas
  • Páginas : 3 (653 palabras )
  • Descarga(s) : 0
  • Publicado : 30 de noviembre de 2010
Leer documento completo
Vista previa del texto
Lo que está en rojo son las variables!!!!!
==========ROUTER 1==========
enable
configure terminal
hostname R1
enable secret cisco
line console 0
password cisco
login
exit
line vty 0 4password cisco
login
exit
interface serial 0/0/0
ip address 10.0.59.161 255.255.255.252
clock rate 128000
no shutdown
exit
interface fastethernet 0/0
ip address 10.0.59.137 255.255.255.248
noshutdown
ip summary-address eigrp 65500 10.0.59.160 255.255.255.248
exit
router eigrp 65500
no auto-summary
network 10.0.59.160 0.0.0.3
network 10.0.59.136 0.0.0.7
end
wr
==========ROUTER2==========
enable
configure terminal
hostname R2
enable secret cisco
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
interface fastethernet 0/0
ip address10.0.48.1 255.255.252.0
no shutdown
exit
interface fastethernet 0/1
ip address 10.0.59.138 255.255.255.248
no shutdown
exit
router eigrp 65500
no auto-summary
network 10.0.48.0 0.0.3.255network 10.0.59.136 0.0.0.7
passive-interface fastethernet 0/0
end
wr
==========ROUTER 3==========
enable
configure terminal
hostname R3
enable secret cisco
line console 0
password cisco
loginexit
line vty 0 4
password cisco
login
exit
interface fastethernet 0/0
ip address 10.0.40.1 255.255.252.0
no shutdown
exit
interface fastethernet 0/1
ip address 10.0.59.139 255.255.255.248no shutdown
exit
router eigrp 65500
no auto-summary
network 10.0.40.0 0.0.3.255
network 10.0.59.136 0.0.0.7
passive-interface fastethernet 0/0
end
wr
==========ROUTER 4==========
enableconfigure terminal
hostname R4
enable secret cisco
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
interface serial 0/0/0
ip address 10.0.59.165 255.255.255.252clock rate 128000
no shutdown
exit
interface serial 0/0/1
ip address 10.0.59.162 255.255.255.252
no shutdown
exit
interface fastethernet 0/0
ip address 10.0.24.1 255.255.248.0
no shutdown...
tracking img