Contabilidad

Solo disponible en BuenasTareas
  • Páginas : 6 (1422 palabras )
  • Descarga(s) : 4
  • Publicado : 29 de noviembre de 2009
Leer documento completo
Vista previa del texto
3106 veces
25/11/2007
Aprende a usar los condicionales IF de Excel, aplicándolos en tus funcionas y logrando programar trabajos mas complejosCon los condicionales de Excel del tipo IF (si) vamos a lograr programar cálculos mas complejos, de modo que por ejemplo al tener un numero en una determinada celda, podemos programar nuestra hoja de calculo para que según el numero de esa celda, nos deun resultado positivo o negativo. Esto es muy útil cuando necesitamos que nos calcule según un contenido de una celda.

Podemos usar diferentes condicionales, como ser:

Condicionales simples: cuando buscamos un resultado de una celda

Condicionales compuestos: cuando buscamos un resultado de varias celdas

Condicionales anidados: cuando usamos varios condicionales IF (podemosutilizar hasta 7 condicionales)
Con los condicionales de Excel del tipo IF (si) vamos a lograr programar cálculos mas complejos, de modo que por ejemplo al tener un numero en una determinada celda, podemos programar nuestra hoja de calculo para que según el numero de esa celda, nos de un resultado positivo o negativo. Esto es muy útil cuando necesitamos que nos calcule según un contenido de una celda.Podemos usar diferentes condicionales, como ser:

Condicionales simples: cuando buscamos un resultado de una celda

Condicionales compuestos: cuando buscamos un resultado de varias celdas

Condicionales anidados: cuando usamos varios condicionales IF (podemos utilizar hasta 7 condicionales)
Con los condicionales de Excel del tipo IF (si) vamos a lograr programar cálculos mascomplejos, de modo que por ejemplo al tener un numero en una determinada celda, podemos programar nuestra hoja de calculo para que según el numero de esa celda, nos de un resultado positivo o negativo. Esto es muy útil cuando necesitamos que nos calcule según un contenido de una celda.

Podemos usar diferentes condicionales, como ser:

Condicionales simples: cuando buscamos un resultado de unacelda

Condicionales compuestos: cuando buscamos un resultado de varias celdas

Condicionales anidados: cuando usamos varios condicionales IF (podemos utilizar hasta 7 condicionales)
Con los condicionales de Excel del tipo IF (si) vamos a lograr programar cálculos mas complejos, de modo que por ejemplo al tener un numero en una determinada celda, podemos programar nuestra hoja de calculo paraque según el numero de esa celda, nos de un resultado positivo o negativo. Esto es muy útil cuando necesitamos que nos calcule según un contenido de una celda.

Podemos usar diferentes condicionales, como ser:

Condicionales simples: cuando buscamos un resultado de una celda

Condicionales compuestos: cuando buscamos un resultado de varias celdas

Condicionales anidados: cuando usamosvarios condicionales IF (podemos utilizar hasta 7 condicionales)
FUNCIONES BÁSICAS DE EXCEL
Las funciones son fórmulas predefinidas. Pueden ejecutar cálculos simples o complejos.
La Función SUMA( )
Entrega el resultado de la suma de los valores contenidos en las celdas especificada en el argumento de la función.
En el ejemplo:
La fórmula en la celda B7
=SUMA(B2:B5)
La fórmula en lacelda C7
=SUMA(C2:C5)
La fórmula en la celda C9
=SUMA(B7; C7)

Elementos de la función en Excel:
• Nombre de la función: SUMA es el nombre de la función; siempre está escrita en mayúsculas, si se escribe en minúsculas, Excel la convierte a mayúsculas al terminar de introducir la fórmula.
• Paréntesis: (.....) Toda función de Excel tiene un paréntesis que abre y otro que cierra: esto resultaobvio, pero en fórmulas avanzadas a veces es difícil determinar cuántos paréntesis hay que incluir y dónde cerrarlos.
• Argumentos: Los argumentos validos pueden ser:
o Una Referencia a una celda: Ejemplo: B7.
o A varias celdas separadas: Ejemplo: C5;E5;G5
o Un Rango: Ejemplo: A1:A10.
o Una constante: Ejemplo: 5
o Operaciones: Ejemplo: 3*6
o Otra función: A esto se le nombra...
tracking img