Desarrollo de dfds

Solo disponible en BuenasTareas
  • Páginas : 2 (458 palabras )
  • Descarga(s) : 0
  • Publicado : 15 de marzo de 2011
Leer documento completo
Vista previa del texto
1.
INICIO
Nombre, apellido, sueldo.
Ingrese nombre
Leer nombre
Ingrese apellido
Leer apellido
Ingrese sueldo
Leer sueldo
SI
Sueldo < 535000
Sueldo =sueldo + (sueldo * 0.25)
El sueldo es, sueldo
FIN SI
SINO
Sueldo = sueldo – (sueldo * 0.10)
El sueldo es, sueldo
FIN SINO
FIN

2.
INICIO
Numero, contador,acumulador
MQ contador < 5
Ingrese número
Leer número
SI
Numero mod 2 = 0
Acumulador = acumulador + numero
Contador = contador + 1
FIN SI
SINO
Contador =contador + 1
FIN SINO
FIN MQ
El resultado es, acumulador.
FIN

3.
INICIO
Huevo, olla, cant agua, cant minutos, cant sal, estufa
Coger huevo
Llenar olla con cant de agua = (1/2 L)
Colocar ollaen la estufa
Encender estufa.
Depositar huevo dentro de la olla.
Esperar cant minutos = (10 min)
Sacar huevo
Pelar huevo
Añadir cant de sal (al gusto)
Comer huevo.
FIN

4.
INICIOPi=3.1416, radio
Digite valor de radio
Leer radio
Area = pi * radio * radio
Longitud = 2 * pi * radio
El área de la circunferencia es, área
La longitud del círculo es, longitud
FIN

5.
INICIONumero
Digite numero
Leer número
SI
Numero > 100
El número es mayor que 100, numero
FIN SI
SINO
El número no es mayor que 100, numero
FIN SINO
FIN

6.
INICIO
Numero, contador,acumulador, mínimo, máximo
Ingrese valor máximo
Leer máximo
Ingrese valor mínimo
Leer mínimo
MQ contador < 2
Ingrese número
Leer número
SI
Número > mínimo AND numero < máximo.
Contador =contador + 1
Acumulador = acumulador + numero
FIN SI
SINO
Numero fuera de rango ingrese otro numero
FIN SINO
FIN MQ
El resultado es , acumulador.
FIN

7.
INICIO
Numero
Digite numeroLeer número
SI
Numero mod 7 = 0
El número es múltiplo de 7
FIN SI
SINO
El número no es múltiplo de 7
FIN SINO
FIN

8.
INICIO
Numero1 = 5, numero2 (1.2…10), numero3 = numero1 * numero2
PARA...
tracking img