El estres cotidiano

Solo disponible en BuenasTareas
  • Páginas : 2 (480 palabras )
  • Descarga(s) : 0
  • Publicado : 20 de septiembre de 2010
Leer documento completo
Vista previa del texto
1.- La tribuna occidente de un estadio esta enumerado del 1 al 500 en la parte superior horizontal  que corresponde la numero de asiento por columna, y del uno al 50 en la parte izquierda verticalque corresponde al número de asiento por fila.los boletos tienen una numeración correlativa del 1 al 25000. Para cualquier número de boleto determinar el número de fila y el número de columna que lecorrespondería a la ubicación de su asiento.

INICIO
ESCRIBIR "ingresar numero de boleto :"
leer NBoleto
SI (NBoleto >500)
    NFila= NBoleto DIV 500)        LA FUNCION DIV (extrae el cocienteentero de la división de NBoleto/500)
    NColunma=500
     SI(NBoleto MOD 500>0)   LA FUNCION MOD (extrae el residuo entero de la división de NBoleto/500)
         NFila= NFila+1
   NColunma=NBoleto MOD 500
     FIN SI
SINO
     NFila=1
FIN SI

Escribir "la fila es: " NFila
escribir "el numero de columna es" NColumna

FIN

2.- Ingresar un numero entero positivo e imprimir un msj paraindicar si el numero es multiplo 3 pero no de 6

VARIABLES
ENTERO: num, residuo1, residuo2
INICIO
Escribir "ingresar numero"
leer num

MIENTRAS (num< = significa diferente
    leer num
FINMIENTRAS
residuo1=num MOD 3
residuo2=num MOD 6

SI (residuo1=0)
    SI (residuo2 >< 0)
        Imprimir "El numero" (num) "si es múltiplo de 3 pero no de 6"
    FIN SI
SI NO
    imprimir "NO es un número múltiplo de 3 pero no de 6"
FIN SI   

FIN

3.- La forma general de una ecuación de primer grado es Ax+B=0.resolver ecuaciones de este tipo donde se debe ingresar los coeficientes Ay B. por ejemplo: si se ingresa los números 3.5 y 12 deberá mostrar lo siguiente: 3.5x+12=0.

VARIABLES
entero A,B

INICIO
Escribir "Ingresar primer coeficiente: " A
Leer A
Escribir "Ingresarsegundo coeficiente: " B
Leer B

escribir "la ecuación es: " A "X +" B "=0"

FIN

4.- Determinar salario bruto y neto semanal de un trabajador considerando que si trabaja más de 40 horas el...
tracking img