Ensayo comandos

Solo disponible en BuenasTareas
  • Páginas : 2 (448 palabras )
  • Descarga(s) : 0
  • Publicado : 9 de febrero de 2011
Leer documento completo
Vista previa del texto
Router(config)#hostname R1
=Router(config)#enable secret class
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#line vty 0 4R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
=R1(config)#interface Serial0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#descriptionCiruit#VBN32696-123 (help desk:1-800-555-1234)
R1(config-if)#description Link to R2
Router(config-if)#no shutdown
R1(config-if)#clock rate 64000
R1(config)#interface FastEthernet0/0
R1(config-if)#ipaddress 192.168.1.1 255.255.255.0
R1(config-if)#description R1 LAN
R1(config-if)#no shutdown
=show interfaces muestra el estado y proporciona una descripción detallada de todas las interfaces delrouter.
=show interface brief puede utilizarse para ver una parte de la información de la interfaz en formato condensado.
=show running-config muestra el archivo de configuración actual que utiliza elrouter
= R3#show cdp neighbors detail también muestra la dirección IP de un dispositivo vecino
= Router(config)#no cdp run
Router(config-if)#no cdp enable “desactivar cdp”
=show ipinterface brief fa0/0 o s0/0

= R2#debug ip routing xx
R2(config)#interface fa0/0
R2(config-if)#ip add 172.15.24.3 255.255.255.0 xx
R2(config-if)#no shutdown
=R2#undebug all
R2#undebug ip routing “desactivar”

ruta estática:
Router(config)#ip route network-address subnet-mask {ip-address | exit-interface }
R1#debug iprouting
R1#conf t
R1(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.2
Podemos eliminar dicha ruta estática con el comando no ip route:
R1(config)#no ip route 192.168.2.0 255.255.255.0 172.16.2.2ruta estática de resumen:
R3(config)#ip route 172.16.0.0 255.255.252.0 serial0/0/1

resul router 3

Emplear el commando defult-information originate para configurar una ruta por defecto en ospf...
tracking img