Ensayos

Solo disponible en BuenasTareas
  • Páginas : 2 (436 palabras )
  • Descarga(s) : 0
  • Publicado : 15 de diciembre de 2010
Leer documento completo
Vista previa del texto
EJERCICIO 1.-
Proceso sin_titulo
Escribir "ingresa cinco numeros"
Leer n1,n2,n3,n4,n5
suma<-n1+n2+n3+n4+n5;
media<-suma/5;
Escribir "la media es", media-------------------------------------------------
FinProceso

EJERCICIO2.-
Proceso sin_titulo
Escribir "EL CUADRADO DE UN NUMERO";
Leer n1;
cuadradoN<-n1*n1;
Si n1>0 Entonces
Escribir "numero al cuadradoes", cuadradoN
Sino
Escribir "ERROR, numero debe ser mayor que 0";
FinSi
-------------------------------------------------
FinProceso

EJERCICIO3.-
Proceso sin_titulo
Escribir "ingrese10 numeros";
leer n1,n2,n3,n4,n5,n6,n7,n8,n9,n10;

si n1>0 Entonces
Escribir "n1 es mayor que 0";
sino
Escribir "n1 es menor que 0";
FinSi
si n2>0 Entonces
Escribir "n2es mayor que 0";
Sino
Escribir "n2 es menor que 0";
FinSi
si n3>0 Entonces
Escribir "n3 es mayor que 0";
Sino
Escribir "n3 es menor que 0";
FinSi
si n4>0 Entonces
Escribir"n4 es mayor que 0";
Sino
Escribir "n4 es menor que 0";
FinSi
si n5>0 Entonces
Escribir "n5 es mayor que 0";
Sino
Escribir "n5 es menor que 0";
FinSi
si n6>0 Entonces
Escribir"n6 es mayor que 0";
Sino
Escribir "n6 es menor que 0";
FinSi
si n7>0 Entonces
Escribir "n7 es mayor que 0";
Sino
Escribir "n7 es menor que 0";
FinSi
si n8>0 EntoncesEscribir "n8 es mayor que 0";
Sino
Escribir "n8 es menor que 0";
FinSi
si n9>0 Entonces
Escribir "n9 es mayor que 0";
Sino
Escribir "n9 es menor que 0";
FinSi
si n10>0 EntoncesEscribir "n10 es mayor que 0";
Sino
Escribir "n10 es menor que 0";
FinSi


-------------------------------------------------
FinProceso

EJERCICIO4.-
Proceso sin_titulo
Escribir "AREAY CIRCUNFERENCIA DEL CIRCULO";
rad<-4;
pi<-3.14;
dia<-rad*2;
area<-pi*(rad*rad);
circunferencia<-dia*pi;
Leer area ;
Escribir "AREA DE CIRCULO ES", pi*(rad*rad);
Leer...
tracking img