Excel preguntas basicas

Solo disponible en BuenasTareas
  • Páginas : 7 (1634 palabras )
  • Descarga(s) : 0
  • Publicado : 2 de marzo de 2012
Leer documento completo
Vista previa del texto
¿Cuantas filas tiene Excel 2007?

Número total de columnas disponibles en Excel.
* Límite Excel 2003: 256 (2^8)
* Límite Excel 2007: 16.384 (2^14)
Número total de filas disponibles en Excel.
* Límite Excel 2003: 65.536 (2^16)
* Límite Excel 2007: 1.048.576 (2^20)

¿Qué es concatenación?
Es la operación por la cual dos caracteres se unen para formar una cadena de caracteres(o string). También se puede concatenar dos cadenas de caracteres o un carácter con una cadena para formar una cadena de mayor tamaño. Algunos ejemplos serían:
* 'a' concatenado 'b' → "ab"
* "ABCD" concatenado 'b' → "ABCDb"
* 'a' concatenado "XYZ" → "aXYZ"
* "ABCD" concatenado "XYZ" → "ABCDXYZ"
En Excel se utiliza el símbolo de (&) Ampersand para hacer posible laconcatenación.
¿Cuáles son las formulas que se utilizan en Excel?
Las fórmulas en Excel son expresiones que se utilizan para realizar cálculos o procesamiento de valores, produciendo un nuevo valor que será asignado a la celda en la cual se introduce dicha fórmula. En una fórmula, por lo general, intervienen valores que se encuentran en una o más celdas de un libro de trabajo.
1) =PROMEDIO(A1:B1): Devuelveel promedio (media aritmética) de los argumentos, los cuales pueden ser números, nombres, matrices o referencias que contengan números.
2) =ATAN(A1:B1): devuelve el arco tangente de un numero en radianes, dentro del intervalo –Pi/2ª Pi/2.
3) =SUMA(A1:B1): Suma rodos los números en un rango de celdas.
4) =SI(S1:B1):Compruebe si se cumple una condición y devuelve una valor si se evalúa comoverdadero y otro valor si se evalúa falso.
5) =HIPERVINCULO(A1:B1): crea un salto directo o salte que abre un documento guardado en el disco duro, en un servidor de red o en Internet.
6) =CONTAR(A1:B1): Cuenta el numero de celda de un rango que contienen números.
7) =ABS(A1:B1): Devuelve el valor absoluto de un numero, es decir, un numero sin signo.
8) =ACOS(A1:B1): devuelve el arcoseno deun numero, en radianes, dentro del intervalo 0 a Pi. El arcoseno es el ángulo cuyo coseno es Numero.
9) =ACOSH(A1:B1): Devuelve el coseno hiperbólico inverso de un numero.
10) =AHORA(A1:B1): Devuelve la fecha y hora actuales con formato de fecha y hora.
11) =ALEATORIO(A1:B1): Devuelve un numero aleatorio mayor o igual que 0 y menor que 1, distribuido (cambia al actualizarse).

12)=ALEATORIO.ENTRE(A1:B1): Devuelve el numero aleatorio entre que los números que especifique.
13) =AMORTIZ.LIN(A1:B1): Devuelve la depreciación lineal prorrateada de un activo para cada periodo contable especificado.
14) =AMORTIZ.PROGRE(A1:B1): Devuelve la depreciación lineal prorrateada de un activo para cada periodo contable especificado.
15) =AÑO(A1:B1): Devuelve el año, un entero en el rango1900-9999.
16) =AREAS(A1:B1): Devuelve el numero de áreas de una referencia. Un área es un rango de celdas continuas o una única celda.
17) =ASENOH(A1:B1): Devuelve el seno hiperbólico inverso de un numero.
18) =ASENO(A1:B1): Devuelve el arcoseno de un numero en radianes, dentro del intervalo –p/2 a Pi/2.
19) =ATAN2(A1:B1): Devuelve el arco tangente de las coordenadas X e Y especificadas, enun valor en radianes comprendiendo entre –Pi y Pi, excluyendo –Pi.
20) =ATANH(A1:B1): Devuelve el tangente hiperbólica de un numero.
21) =BDCONTAR(A1:B1): Cuenta las celdas que contiene un numero en el campo (columna) de registro de la base de datos que cumplen las condiciones especificadas.
22) =BDCONTARA(A1:B1): Cuenta el numero de celdas que no están en blanco en el campo (columna) de losregistros de la base de datos que cumplen las condiciones especificadas.
23) =BDDESVEST(A1:B1): Calcula la desviación estándar basándose en una muestra de las entradas seleccionadas de una base de datos.
24) =BDDESVESTP(A1:B1): Calcula la desviación estándar asándose en la población total de las estradas seleccionadas de una base de datos.
25) =BDEXTRAER(A1:B1): Extrae de una base de...
tracking img