Fórmulas matemáticas y estadísticas en excel

Solo disponible en BuenasTareas
  • Páginas: 5 (1246 palabras)
  • Descarga(s): 0
  • Publicado: 24 de marzo de 2011
Leer documento completo
Vista previa del texto
Funciones Matemáticas y Estadísticas en Excel

Funciones básicas
Suma =(B4+E4) 
Resta =(B4-E4) 
Multiplicación =(B4*E4) 
División =(B4/E4) 

Promedio
Corresponde a la media aritmética de la muestra
=average(B4:E4) ó =promedio(B4:E4) 

Contar Celdas
Para contar los valores numéricos existentes en toda la matriz
=CONTAR(B1:B7)

Para contar las celdas que están VACÍAS en toda lamatriz
=CONTAR.BLANCO(C8:E11)

Para contar las celdas que NO ESTÁN VACÍAS en toda la matriz
=CONTARA(A1:A7)

Para contar las celdas que -POR EJEMPLO- mayores que cero
=CONTAR.SI( C8:E11 ; ">0" )
Contar celdas con valores tipo texto
=CONTAR.SI( C8:E11 ; "ok" )

Máximo
Corresponde al mayor valor del rango
=MAX( C42:E45 )
Corresponde al menor valor del rango
Mínimo
=MIN( C42:E45 )Moda
Corresponde al valor que más veces se repite del rango
=MODA( C42:E45 )
Mediana
Corresponde al valor central de la muestra o rango
=MEDIANA( C42:E45 )

Sumas de rangos y sumas condicionadas
Para suma de rangos es importante delimitar cada uno de ellos en la función separándolos con punto y coma, como cualquier otro argumento de función.
=SUMA( D98 ; C99:E99 ; D100:E100 )

Lasuma condicionada permite sumar en función de una condición marcada.
=SUMAR.SI( C104:C108 ; ">4" ; D104:D108 )

Valor absoluto

El valor absoluto de un número se define como el valor de un número sin considerar su signo, por ejemplo el valor absoluto de 4 es 4 y el valor absoluto de -4 es también 4.
=ABS(B1)

Valor entero

En excel la fórmula para el valor entero de un número da como resultado elentero menor más próximo al número. Esta fórmula no es un redondeo, simplemente la parte entera del  número. Por ejemplo:
=ENTERO(9.3) El resultado es 9
=ENTERO(9.9) El resultado también es 9
Número Entero
Esta función me permite obtener la parte ENTERA de un número (redondeo a cero decimales)
=ENTERO( S )

Redondear y variantes
Estas funciones me permiten redondear de forma selectiva=REDONDEA.IMPAR( a1 )
=REDONDEA.PAR( a2 )
=REDONDEAR( a3 ; 2 )
=REDONDEAR.MAS( a4 ; 3 )
=REDONDEAR.MENOS( a5 ; 3 )

Concatenar

Sirve para unir dos "cadenas" de texto que se encuentren en diferentes celdas. Se utiliza el símbolo & para unir las cadenas.
Digamos que en la columna A tengo nombres de personas y en la columna B tengo los apellidos, la forma de unirlos (concatenarlos) seríaescribiendo en la columna C la fórmula siguiente:
 =A1&B1
Si quisiera poner un espacio entre cada una de las cadenas sería:
=A1&" "&A1

RESIDUO

Esta función devuelve el residuo o resto de una división entre Dividendo y Divisor. El resultado que se obtiene tiene el mismo signo que el Divisor.

=RESIDUO(Dividendo;Divisor)

MULTIPLO.SUPERIOR

Redondea un número al próximo múltiplo delargumento Multiplo, hacia arriba. Por ejemplo, si queremos que los decimales de un producto sean siempre múltiplo de 5 y el precio del producto fuese 5,53 €,

=MULTIPLO.SUPERIOR (5,53;0,05), para redondear los precios al múltiplo de 5 más próximo.

=MULTIPLO.SUPERIOR (Número;Múltiplo)

MULTIPLO.INFERIOR

Redondea un número al siguiente múltiplo del argumento Múltiplo, hacia abajo.=MULTIPLO.INFERIOR(Número;Múltiplo)

Número factorial
Esta función proporciona el número factorial de la variable W
=FACT( W )

Raíces cuadradas y cúbicas
Esta función permite calcular la raíz cuadrada de un número. Para obtener la raíz cúbica, recomendamos utilizar la funciónPOTENCIA, de forma que elevemos el número a 1/3
=RAIZ( X )
=POTENCIA( F ; 1/3 )

Potencia de un número
Esta funciónpermite elevar un número a otro
=POTENCIA( M ; p )

Resto de una división o cociente
Esta función permite obtener el resto de cociente entre 2 números
=RESIDUO( Dividendo ; Divisor )

Signo de un número
Esta función permite obtener el signo de un número
=SIGNO( X )

Logaritmo decimal
El LOGARITMO por definición es el número al que debemos elevar cierta BASE para la obtención del número...
tracking img