Formulas de excel

Solo disponible en BuenasTareas
  • Páginas : 41 (10118 palabras )
  • Descarga(s) : 0
  • Publicado : 9 de mayo de 2011
Leer documento completo
Vista previa del texto
Reseña de las Formulas de Excel 
Siempre que se hagan una serie de cálculos, se usa una fórmula bien sea que esta se haya escrito o no. Para escribir una fórmula para que Excel la utilice, se deben saber dos cosas: donde encontrar los números que se van a usar (por referencia de  celda o nombre de celda) y qué hacer con ellos (qué operaciones usar).
[pic]

Operaciones

La operacionesbásicas y sus símbolos son:
potencia ^    sumar +    restar -    multiplicar *    dividir /
Elevar un número a una potencia es simplemente multiplicar al número por si mismo. De forma que si el valor de la celda G4 es 8,entonces G4^4 significa 8*8*8*8 = 4096, esto es, 4 veces 8 multiplicado por si mismo.
Pese a que técnicamente no son operaciones, tendrá que entender lo negativo -(un número negativo)y porcentaje (un número en forma de por ciento)  Si la celda D10 contiene al número 23, entonces en la fórmula -D10,  está el número -23. Si la celda D10 contiene al número -15, entonces -D10 significa -(-15) que es lo mismo que 15.  La forma porcentual de un número mueve al punto decimal del mismo.  Es así que 125% es lo mismo que el número 1.25  y  50% es lo mismo que .5  o .50 o .50000.
[pic]Orden de operaciones

Cuando hay varias operaciones involucradas, se tendrá que saber en que orden ejecutarlas. 
|  |Orden de operaciones: |
|1 |Cualquier cálculo entre paréntesis ( ) |
|2 |Negativo - |
|3 |Porcentaje % ||4 |Potencia ^ |
|5 |Multiplicar y dividir * / |
|6 |Sumar y restar. + - |

Cuando una fórmula utiliza más de una operación , estas deben ejecutarse en el orden correcto. Por ejemplo, en 3 + 5 / 8 se debe dividir primero y después sumarle 3, que da el resultado de3.625. Esto no es lo mismo que (3 + 5)/8 para lo cual se suma primero (por los paréntesis) y después se divide, con un resultado igual a 1.   
[pic]

Ejemplos de Fórmula 

He aquí algunos ejemplos de fórmulas de Excel  y qué significan. Se requiere el signo = al comienzo de una fórmula. Alrededor de los argumentos de una función se requieren paréntesis, como el rango de las celdas en lafunción PROMEDIO. [pic]Cuando las celdas provienen de filas y columnas, se pueden usar las etiquetas respectivas en las fórmulas en lugar de las referencias de celdas. Estas son fórmulas en lenguaje natural.
|Fórmula |Significa : |
|= B3*C14 |Multiplicarel valor de la celda B3 por el de C14 |
|=Cantidad*Costo unitario |Multiplicar el valor en esta fila, de la columna rotulada "Cantidad",  por el valor en esta fila, de la |
| |columna rotulada "Costo unitario". ||= D12-B3 |Restar el valor de la celda B3 al valor de la D12 |
|= B3^3 |Elevar el valor de B3 a la potencia de 3. Esto es lo mismo que B3*B3*B3 |
|=(A10 +B5)/C4 |Sumar los valores de las celdas A10 y B5 y a continuación dividirpor el valor de C4. |
|=SUMA(B3:C14) |Sumar juntos los valores de este rango. |
|=AVERAGE(D4:G45) |Sumar los valores del rango D4:G45 y dividirlos por la cantidad de  valores que son.    |
|=MAX(J300:M350) |Hallar el valor...
tracking img