Crear o eliminar una fórmula

Las formulas son ecuaciones que efectúan cálculos con los valores de la hoja de cálculo. Una fórmula comienza con un signo igual (=).Puede crear una fórmula sencilla usando constantes y operadores de cálculo. Por ejemplo, la fórmula =5+2*3, multiplica dos números y, a continuación, suma un número alresultado obtenido. Microsoft Office Excel sigue el orden convencional de las operaciones matemáticas. En el ejemplo anterior, primero se realiza la operación demultiplicación (2*3) y, a continuación, se suma 5 al resultado obtenido. También puede crear una fórmula usando una función. Por ejemplo, las fórmulas=SUMA(A1:A2) ySUMA(A1,A2) usan la función SUMA para sumar los valores de las celdas A1 y A2. Según el tipo de fórmula que cree, ésta podrá contener una o más de las partes que se enumerana continuación.

Funciones Una función, como PI(), empieza con un signo igual (=) y se pueden agregar argumentos entre los paréntesis. Cada función tiene unasintaxis de argumento específica. Referencias de celda Puede referirse a los datos de otras celdas de la hoja de cálculo incluyendo referencias de celda en la fórmula. Porejemplo, la referencia de celda A2 devuelve el valor de dicha celda o usa dicho valor en el cálculo. Constantes También puede agregar constantes, como valores numéricos(por ejemplo, 2) o de texto, directamente en una fórmula. Operadores Los operadores son los símbolos que se usan para especificar el tipo de cálculo que desea querealice la fórmula. Por ejemplo, el operador ^ (acento circunflejo) eleva un número a una potencia y el operador * (asterisco) multiplica.

Para obtener el resultado [continua]

Leer Ensayo Completo

Cite este ensayo

APA

(2012, 02). Formulas excel. BuenasTareas.com. Recuperado 02, 2012, de http://www.buenastareas.com/ensayos/Formulas-Excel/3490952.html

MLA

"Formulas excel" BuenasTareas.com. 02 2012. 2012. 02 2012 <http://www.buenastareas.com/ensayos/Formulas-Excel/3490952.html>.

MLA 7

"Formulas excel." BuenasTareas.com. BuenasTareas.com, 02 2012. Web. 02 2012. <http://www.buenastareas.com/ensayos/Formulas-Excel/3490952.html>.

CHICAGO

"Formulas excel." BuenasTareas.com. 02, 2012. consultado el 02, 2012. http://www.buenastareas.com/ensayos/Formulas-Excel/3490952.html.