Funciones de excel y sus caracteristicas

Solo disponible en BuenasTareas
  • Páginas : 3 (656 palabras )
  • Descarga(s) : 0
  • Publicado : 2 de septiembre de 2012
Leer documento completo
Vista previa del texto
FUNCIONES DE EXCEL
Funciones de fecha y hora
Función | Sintaxis | Descripción | Ejemplos |
HOY | =HOY() | Función que nos devuelve la fecha actual del sistema | 24/07/12 |
AHORA | =AHORA() |Devuelve el número de serie correspondiente a la fecha y hora actuales | 20/08/12 12:37 |

Funciones matemáticas
Función | Sintaxis | Descripción | Ejemplos |
SUMA | =SUMA(número1;[numero2];…) | Suma el contenido de las celdas de Excel que se le pasen como parámetro. | =SUMA(C1;E1)=SUMA(C1:C12) |
PRODUCTO | =PRODCUTO((número1; [número2]; ...) | La función PRODUCTO multiplica todos losnúmeros proporcionados como argumentos y devuelve el producto. | =PRODUCTO(A1:A3; C1:C3) |
POTENCIA | =POTENCIA(número; potencia) | Devuelve el resultado de elevar el argumento número a unapotencia. | =POTENCIA(B2;C6)=POTENCIA(3;2) |
RAIZ | =RAIZ(número) | Devuelve la raíz cuadrada de un número. | =RAIZ(A2)=RAIZ(16) |
REDONDEAR | =REDONDEAR(número; núm_decimales) | La función REDONDEARredondea un número a un número de decimales especificado. | =REDONDEAR(A1; 2) |
TRUNCAR | =TRUNCAR(número; núm_decimales) | Trunca un número a un entero, suprimiendo la parte fraccionaria de dichonúmero. | =TRUNCAR(D2;3)=TRUNCAR(9.76;1) |

Funciones de estadísticas
Función | Sintaxis | Descripción | Ejemplo |
CONTAR | =CONTAR(valor1; [valor2],...) | Esta función cuenta la cantidad deceldas que contienen números y cuenta los números dentro de la lista de argumentos. | =CONTAR(A1:A20) |
CONTARA | =CONTARA(valor1;valor2;...) | Cuenta el número de celdas que no están vacías y losvalores que hay en la lista de argumentos. | =CONTARA(A2:A8)=CONTARA(A5:A8)=CONTARA(A5:A8)=CONTARA(A1:A7;"Dos") |
CONTAR. BLANCO | =CONTAR.BLANCO(rango) | Cuenta el número de celdas en blanco dentrode un rango. | =CONTAR.BLANCO(B1:F7) |
CONTAR.SI | =CONTAR.SI(rango;criterio) | Cuenta las celdas, dentro del rango, que no están en blanco y que cumplen con el criterio especificado. |...
tracking img