Funciones en excel

Solo disponible en BuenasTareas
  • Páginas : 2 (349 palabras )
  • Descarga(s) : 0
  • Publicado : 22 de enero de 2012
Leer documento completo
Vista previa del texto
A

B

C

D

E

F

G

H

3 4 5 -255.25 255.25 6 7 300.258 300 8 9 125.555 125.6 10 11 56 VERDADERO 12 13 DATO VERDADERO 14 15 15 4 3 16 17 TEXTO FALSO 18 19 8FALSO 20 21 3.141592654 22 23 15 24 12 25 88 26 4 27 54 28 173 29 30 31 1125 32 445 33 545 34 325 35 554 36 456 37 8845 38 325 39 40 P 41 42 P 43 P 44 P 45 46 P 47 5 48 49 Si C51es = a CARTA entonces ENTREGAR, 50 de lo contrario BUSCAR 51 CARTA 52 ENTREGAR 53 54 55 SI C57 es = a CHISTE entonces REIR, 56 de lo contrario LLORAR 57 CHISTE 58 REIR 59 60INFORMATICA 61 INFO 62 63 COMPUTADORA 64 computadora 65 66 COMPUTADORA 67 Computadora 68 69 DISKETTE 70 71 72 73 74 DISKETTE 75 76

FUNCIONES DE EXCEL
=ABS(B5) =TRUNCAR(B7)=REDONDEAR(B9,1) =ESNUMERO(B11) =ESTEXTO(B13) =RESIDUO(A15,B15) =ESNUMERO(B17) =ESTEXTO(B19) =PI() 12 12 12 23123 =SUMA(C23:C27) 51 458 15 125 15 700 =SUMA(F23:F25,G23:G27) 56PRUEBA 8 CADENA 0 -56.8 54.598 14.684 20 56.8 =ABS(F5) 54 =TRUNCAR(F7) 14.68 =REDONDEAR(F9,2) VERDADERO VERDADERO #¡DIV/0! FALSO FALSO =ESNUMERO(F11) =ESTEXTO(F13) =RESIDUO(E15,F15)=ESNUMERO(F17) =ESTEXTO(F19)

=MIN(C31:C37) A A A A A A A

1125 458 545 325 554 564 8845 8845 =MAX(G31:G37)

A A =CONTARA(C40:C46)

9 CONTARA(F40:G46) SI G51 es = aGUITARRA entonces TOCAR, de lo contrario DORMIR GUITARRA TOCAR =SI(G51="GUITARRA","TOCAR","DORMIR")

=SI(C51="CARTA","ENTREGAR","BUSCAR")

=SI(C57="CHISTE","REIR","LLORAR")SI G57 es =a MUSICA entonces BAILAR de lo contraro HABLAR MUSICA BAILAR =SI(G57="MUSICA","BAILAR","HABLAR") INFORMATICA TICA computadora COMPUTADORA COMPUTADORA=IZQUIERDA(C60,4)

=DERECHA(G60,4)

=MINUSC(C63)

=MAYUSC(G63)

=NOMPROPIO(C66) DISKETTE VERDADERO =IGUAL(C69,G69)

11 =LARGO(G66)

PORTA DISKETTE FALSO =IGUAL(C74,G74)

tracking img