Funciones excel

Solo disponible en BuenasTareas
  • Páginas : 5 (1206 palabras )
  • Descarga(s) : 0
  • Publicado : 1 de noviembre de 2011
Leer documento completo
Vista previa del texto
En una hoja de cálculo, se pueden introducir dos tipos de datos
Valor Constante
Es un dato que se ingresa directamente en la celda. Puede ser un valor numérico, como una fecha, hora, valor en moneda, un porcentaje, una fracción, etc., o puede ser un texto. Un valor constante no cambia a menos que se seleccione la celda y se edite su contenido
Fórmulas:
Una fórmula es un nuevo valor que seobtiene a partir de valores existentes. La fórmula comienza siempre con el signo = o el signo +.
Una fórmula es entonces un cálculo, procedimiento u operación entre operandos con un signo u operador que indica el tipo de operación.

1) Operandos

* Valor numérico
(a) Variable: puede cambiar
(b) Constante: no cambia
* Referencia de celdas(c) Unitaria
(d) Rango
* Funciones: fórmulas predefinidas por Excel
Prioridades de operadores matemáticos
( ^) Potencia
( * ) Multiplicación
( / ) División
(+) Suma
( - ) Resta

Operadores aritméticos:
1. Suma                        +
2. Resta                        -
3. Multiplicación           *
4. División                    /
5. Porcentaje                %
6. Exponente                ^

Ejemplos:
= a1/5
Divide el contenido que se encuentra en a1 por 5.

= (c1+c2)*2
Primero suma el contenido que se encuentra en c1 y c2, y luego, su resultado lo multiplica por 2.

= a1>b1
Se compara indicando que a1 es mayor que b1.

=a1+b1                      =a1*21%                               =a1/3Pero la fórmula puede tener operadores de distinto nivel, y en el orden de prioridades, primero se resuelve la potencia, luego la multiplicación o división y por último la suma o resta. Algunos ejemplos
Fórmula Resultado
=2*3+4 10
=2+4*6-3 23
=5+1*3 8
=2*2^4 31
Es posible alterar el orden del cálculo con el uso de paréntesis, cualquiera sea la operación entre paréntesis, esla primera que se realiza. Utilizando los mismos ejemplos, veremos ahora los resultados:
Fórmula Resultado
=2*(3+4) 14
=2+4*(6-3) 14
=(5+1)*3 18
=(2*2)^4 256
Sintaxis de una función:


Nombre | Modelo | Ejemplo |
Suma | =suma(número1; numero2;…) | Quiero calcular el total de una venta; el subtotal está situado en la columna e, desde la fila 4 hasta la20:=suma(e4:e20)Quiero sumar todas las temperaturas del año para hacer una serie de cálculos, las temperaturas están en dos rangos g5:g39 y h5:h39:=suma(g5:g39;h5:h39) |
Max | =max(número1; número2;…) | Quiero obtener la temperatura máxima que hemos tenido a lo largo del año 2007; la temperaturas están en el rango c5:c39:=max(c5:c39) |
Min | =min(número1; número2;…) | Quiero obtener la temperatura mínimaque hemos tenido a lo largo del año 2007; la temperaturas están en el rango c5:c39:=min(c5:c39) |
Promedio | =promedio(número1; número2;…) | Deseo calcular la nota media de los alumnos de una clase; las notas están desde la columna b hasta la k y los alumnos comienzan en la fila 5:=promedio(b5:k5) |

Operadores de comparación:

1. Igual                           =
2. Distinto                    <>
3. Mayor                        >
4. Menor                        <
5. Mayor o igual            >=
6. Menor o igual            <=

Nombre | Modelo | |
Si | =si(prueba_lógica; valor_si_verdadero; valor_si_falso) | Devuelve un valor si la condición especificada es VERDADERO y otro valor si dicho argumento es FALSO. |
| =SI(A2=”GABY”,”ESLINDA”,”ES FEA”) |
| |
| |
| |
=SI(B2=15,B2*C2+100,B2*C2-100 | Si la persona trabajo 15 días que al sueldo se le agreguen 100 soles, si no que se le resten 100. Como Aplicaría la función SI? |
Si (anidados) | =si(prueba_lógica;Valor_si_verdadero; si(prueba_lógica; valor_si_verdadero;…..) | Funciones anidadas: se les llama así cuando se coloca una función dentro de otra |...
tracking img