Funciones si en excel

Solo disponible en BuenasTareas
  • Páginas : 2 (314 palabras )
  • Descarga(s) : 0
  • Publicado : 17 de febrero de 2012
Leer documento completo
Vista previa del texto
NIVEL: BÁSICO

Descargar archivo con ejemplo. Está en versión Excel 2003.

He recibido varias consultas sobre el uso de la función “SI” en Excel.

Es de extrema utilidad. Sirve cuandonecesitamos que el resultado de una celda depende de alguna condición.

En este tutorial intentaré explicar fácilmente su uso.

La estructura de la fución es:=SI(Prueba_logica;Valor_si_verdadero;Valor_si_falso)

Veamos cómo funciona con un ejemplo:

Supongamos tenemos un cuadro como el de la derecha, con el detalle de Ejecutivos de venta, las ventas realizadas así como el objetivo y queremosver si cumplió o no con él.

En esta instancia es donde realizamos la “función_lógica“.

Una función lógica es una comparación cuyo resultado es Verdadero o Falso.

En este caso necesitamoscomparar si las ventas superan (o igualan) al objetivo. O, alternativamente, si las resta de las ventas – el objetivo es mayor que cero. Cuestión de gustos.

Se dieron cuenta como en la redacciónescrita del problema a resolver utilizamos la palabra “si”?

Por lo tanto, la función lógica será simplemente:

Función lógica:

Ventas >= Objetivo

En este caso usamos la combinación de signos“>=” para indicar que el valor de las ventas debe ser mayor o igual. Igualmente funciona a la inversa “=Objetivo es VERDADERO), queremos que la celda (de la columna D) nos muestre “Cumplió”. Y, en casoque no se cumpla (es decir, Ventas>=Objetivo es FALSO), nos muestre “No cumplió”.

Ya tenemos entonces las tres partes:

La función lógica: Ventas>=Objetivos
Valor si Verdadero: Mostrar “Cumplió”Valor si Falso: Mostrar “No cumplió”.
La fórmula, para la celda D2 será entonces:

=SI(B2>=C2;”Cumplió”;”No Cumplió”)

Es totalmente equivalente escribirla de la forma:

=SI(B2 SI las Ventasson menores al Objetivo entonces mostrar “No Cumplió”, en caso contrario (es decir, si es FALSA la comparación Ventas “Pasó más de 5.000″.

La fórmula completa quedaría para el ejemplo anterior:...
tracking img