Hoja de cálculo

Solo disponible en BuenasTareas
  • Páginas : 2 (318 palabras )
  • Descarga(s) : 0
  • Publicado : 6 de marzo de 2012
Leer documento completo
Vista previa del texto
Conceptos Básicos 1.

Definición de Hoja de Cálculo

Definimos una hoja de cálculo como un conjunto de matrices An de 2 dimensiones donde se introducen datos y fórmulas queafectan a los A[i][j] y que se actualiza en tiempo real.
A cada una de estas matrices se las denomina Libros.

2. Filas y columnas de la hoja de cálculo

El aspecto de un librode una hoja de cálculo Excel es el siguiente:

Que se puede abstraer como una matriz: A B C ... 1 2 3 ...

Para hacer referencia al primer elemento (celda) de la matrizutilizaremos: A1 3. Expresiones Aritméticas Utilizaremos los operadores básicos +,-,*,/ y el parentizado. Además todas las expresiones aritméticas y las fórmulas han de comenzar por elsigno igual (=) 4. Fórmulas En Excel las fórmulas se introducen precedidas del signo igual (=) y se pueden combinar como operandos dentro de expresiones. Por ejemplo: Para sumar loselementos que hay de la celda A1 hasta la A10 introduciríamos: =SUMA(A1:A10) 5. Referencias Absolutas y Relativas Cuando queremos utilizar el "cortar y pegar" para copiar fórmulas yexpresiones, muchas veces deseamos que ciertos valores queden fijos y no sean desplazados. Para ello utilizaremos las referencias absolutas. Ejemplo de Referencias Absolutas Imaginémonosque introducimos en una celda el valor del número PI (3,141592) por ejemplo en A1 y en A2 introducimos el radio de una circunferencia para calcular su longitud. Supongamos que dichoradio es 3. La matriz quedaría como sigue:

A B C D 1 3,141592 2 3

Si calculamos la longitud de la circunferencia (2*PI*Radio) =2*A1*A2 en B2: A B C D 1 3,141592 2 3 18,849552Imaginémonos ahora que queremos realizar la misma operación con el radio en A4 y el resultado de la longitud de la circunferencia en B4:

A B C D 1 3,141592 2 3 18,849552 3 4 4
tracking img