Informativo

Solo disponible en BuenasTareas
  • Páginas : 13 (3090 palabras )
  • Descarga(s) : 0
  • Publicado : 1 de marzo de 2012
Leer documento completo
Vista previa del texto
Las fórmulas son ecuaciones que efectúan cálculos con los valores de la hoja de cálculo y puede contener funciones (función: fórmula ya escrita que toma un valor o valores, realiza una operación y devuelve un valor o valores. Utilice funciones para simplificar y acortar fórmulas en una hoja de cálculo, especialmente aquellas que llevan a cabo cálculos prolongados o complejos.), referencias,operadores (operador: signo o símbolo que especifica el tipo de cálculo que se debe llevar a cabo en una expresión. Hay operadores matemáticos, comparativos, lógicos y referenciales.) y constantes (constante: valor que no ha sido calculado y que, por tanto, no varía. Por ejemplo, el número 210 y el texto "Ingresos trimestrales" son constantes. Las expresiones, o los valores resultantes de ellas, noson constantes.).
Funciones son fórmulas predefinidas que ejecutan cálculos utilizando valores específicos, denominados argumentos, en un determinado orden o estructura.
Unidad 4.  Fórmulas y Funciones (I) |
Esta unidad es la unidad una de las más importantes del curso, pues en su comprensión y manejo está la base de Excel. Qué es una hoja de cálculo sino una base de datos que utilizamos conuna serie de fórmulas para evitar tener que recalcular por cada cambio que hacemos. Por eso esta unidad es fundamental para el desarrollo del curso y la buena utilización de Excel.
Vamos a profundizar en el manejo de funciones ya definidas por Excel 2007 para agilizar la creación de hojas de cálculo, estudiando la sintaxis de éstas así como el uso del asistente para funciones, herramienta muyútil cuando no conocemos muy bien las funciones existentes o la sintaxis de éstas.
 
Introducir Fórmulas y Funciones | |
Una función es una fórmula predefinida por Excel 2007 (o por el usuario) que opera con uno o más valores y devuelve un resultado que aparecerá directamente en la celda o será utilizado para calcular la fórmula que la contiene.
La sintaxis de cualquier función es:nombre_función(argumento1;argumento2;...;argumentoN)
Siguen las siguientes reglas:
- Si la función va al comienzo de una fórmula debe empezar por el signo =.
- Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.
- Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.
- Los argumentos deben desepararse por un punto y coma ;.
Ejemplo: =SUMA(A1:C8)
Tenemos la función SUMA() que devuelve como resultado la suma de sus argumentos. El operador ":" nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidas entre la celda A1 y la C8, así la función anterior sería equivalente a:
=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
En este ejemplo sepuede apreciar la ventaja de utilizar la función.
Las fórmulas pueden contener más de una función, y pueden aparecer funciones anidadas dentro de la fórmula.
Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)
Existen muchos tipos de funciones dependiendo del tipo de operación o cálculo que realizan. Así hay funciones matemáticas y trigonométricas, estadísticas, financieras, de texto, de fecha y hora, lógicas,de base de datos, de búsqueda y referencia y de información.
Para introducir una fórmula debe escribirse en una celda cualquiera tal cual introducimos cualquier texto, precedida siempre del signo =.
Si quieres conocer más sobre los operadores más utilizados y las precedencias de los operadores visita nuestro básico .
 
Insertar función con el asistente |   |
Una función como cualquierdato se puede escribir directamente en la celda si conocemos su sintaxis, pero Excel 2007 dispone de una ayuda o asistente para utilizarlas, así nos resultará más fácil trabajar con ellas.
Si queremos introducir una función en una celda:
Situarse en la celda donde queremos introducir la función.
Hacer clic en la pestaña Fórmulas.
Elegir la opción Insertar función.

O bien, hacer clic...
tracking img