La logica

Solo disponible en BuenasTareas
  • Páginas : 3 (609 palabras )
  • Descarga(s) : 0
  • Publicado : 12 de marzo de 2011
Leer documento completo
Vista previa del texto
Función buscarv / buscarh
1.- Índice
Función buscarv / buscarh ................................................................................. 1 1.- Índice......................................................................................................... 1 2.- Funcionalidad ............................................................................................ 2 3.- Comoutilizarla ........................................................................................... 3 3.1.-Formato............................................................................................... 3 3.2.- Ejemplos ............................................................................................. 3 4.- BUSCARV vs BUSCARH.......................................................................... 5 5.- Utilidad....................................................................................................... 6

www.mundoexcel.com

1/1

2.- Funcionalidad
La funciónbuscarv / buscarh sirve para buscar un valor en un conjunto de datos y retornar el valor asociado al valor encontrado.

www.mundoexcel.com

2/2

3.- Como utilizarla
3.1.- Formato=BUSCARV(parámetro1;parámetro2;parámetro3;parámetro4) Explicación de los parámetros: parámetro1: valor a buscar. parámetro2: matriz donde se busca el valor, esta matriz debe disponer en la primera columna lo que sedesea encontrar, y en la siguientes columnas el valor que se desea mostrar. parámetro3: se indica la columna que se va a mostrar en caso de que se encuentre el valor buscado. parámetro4: campoopcional, indica si la matriz donde se buscan los datos está ordenado o no.

3.2.- Ejemplos
Primer ejemplo (ejemplo1) Se parten de los siguientes datos: 3 4 5 6 7 A Manolo Maria Pepe Juan MariaSiguientes valores de prueba: B3 Manolo C3 =BUSCARV(B3;A3:A6;1;Verdadero) Como resultado en C3 nos mostraría “Manolo” Siguientes valores de prueba: B3 Manolo12 C3 =BUSCARV(B3;A3:A6;1;Verdadero) Como...
tracking img