Lista de comandos de redes

Solo disponible en BuenasTareas
  • Páginas : 4 (831 palabras )
  • Descarga(s) : 0
  • Publicado : 6 de noviembre de 2011
Leer documento completo
Vista previa del texto
configurar router FAST ETHERNET
enable
config terminal
interface fastethernet 0/0
ip address 172.16.0.1 255.255.0.0
no shutdown
configurar host
doble clikck sobre host
ir a la pestañe deDESKTOP Y AHI EN IP CONFIG
configurar serial con reloj
enable
config terminal
interface serial 0/1/1
ip address 172.16.0.1 255.255.0.0
no shutdown
clock rate 64000 (si no tiene reloj, estecommando se omite)
exit
CAMBIAR NOMBRE
enable
config terminal
hostname (nombre a asignar)
ASIGNAR PASSWORD CONSOLE
enable
config terminal
line console 0
password(clave a asignar)
login
exit
ASIGNAR PASSWORD VTY
enable
line vty 0 4
password (clave a asignar)
login
exit
ASIGNAR PASSWORD ENABLE
config terminal
enable password .....
enable secret.....
comando para guardar la configuración dentro de cualquiera de los dispositivos
do wr
ASIGNAR RIP
config terminal
router rip
version 2
network (ip de las redes)
RUTA ESTATICA
configterminal
ip route (dir de red) (mascara) (ip puerto)
RUTA ESTATICA POR DEFECTO
config terminal
ip route 0.0.0.0 0.0.0.0 ip puerto

configurar DHCP
config terminal
ip dhcp pool(nombre de la red)network (red pertenece)
default router (1 red utilizable)
dns-server (ip asignada al servidor DNS, aunque pertenezca a otra red diferente)
exit
ip dhcp excluded (default router) con este comando seexcluyen las direcciones utilizadas en los FA, DNS y demás.
configuración de NAT
access-list 1 permit <ip red> 0.0.0.255
Ip nat inside source list 1 interface serial #/#/# overload
PAT
Ipnat pool pool1 201.0.0.1 201.0.0.5 netmask 255.255.255.248
Acces-list 1 permit 192.168.0.0 0.0.255.255
Ip nat inside source list 1 pool pool1
Se debe entrar a cada una de las interfaces yconfigurarlas
inter se #/#/#
ip nat outside
exit
inter fa #/#
Ip nat inside
end
Configurar NAT estática
(config-if)#Ip nat inside source <ip interna> <ip externa>
configuracion de...
tracking img