Manejo de vlan y acl

Solo disponible en BuenasTareas
  • Páginas : 2 (457 palabras )
  • Descarga(s) : 0
  • Publicado : 12 de agosto de 2010
Leer documento completo
Vista previa del texto
Lo que se requiere con este taller es poner en práctica con el packet tracer los diferentes conceptos vistos en la asignatura. El diseño de la solución es libre, pero debe tener unos puntosobligatorios y la implementación debe ser explicada mediante un documento anexo. Los fundamentos básicos del diseño deben ser:

1. Mínimo deben haber tres redes LAN interconectadas
2. Las conexiones WAN anivel de enlace deben operar con HDLC, PPP y Frame Relay
3. Los algoritmos de enrutamiento deben contemplar como mínimo RIPv2 y EIGRP y opcionalmente definición de rutas estáticas
4. En las redes LANdeben hacerse uso de dispositivos inalámbricos (Access Point o router) que asignen IP dinámicamente (DHCP)
5. En el plano de las redes LAN, una de ellas debe manejar VLAN y otra ACL

Configuraciónde routers
Router 0
interface FastEthernet0/0
ip address 10.0.0.100 255.0.0.0
duplex auto
speed auto
interface Serial0/0/0
ip address 32.0.0.1 255.0.0.0
encapsulation frame-relayframe-relay interface-dlci 100
router rip
network 10.0.0.0
network 32.0.0.0

Router 2
interface Serial0/0
ip address 30.0.0.2 255.0.0.0
interface Serial0/1
ip address 31.0.0.2 255.0.0.0encapsulation ppp
interface Serial0/2
ip address 32.0.0.2 255.0.0.0
encapsulation frame-relay
frame-relay interface-dlci 100
router rip
network 10.0.0.0
network 30.0.0.0
network 31.0.0.0network 32.0.0.0
network 172.16.0.0
network 192.168.0.0

Router 3

interface FastEthernet0/0
ip address 192.168.0.100 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/0.1encapsulation dot1Q 2
ip address 192.168.1.100 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 3
ip address 192.168.2.100 255.255.255.0
interface Serial0/0/0
ip address30.0.0.1 255.0.0.0
clock rate 64000
router rip
network 30.0.0.0
network 192.168.0.0

switch 0
interface FastEthernet0/1
interface FastEthernet0/2
switchport access vlan 2
interface...
tracking img