Manual intermedio de exe

Solo disponible en BuenasTareas
  • Páginas : 17 (4100 palabras )
  • Descarga(s) : 7
  • Publicado : 30 de junio de 2010
Leer documento completo
Vista previa del texto
Funciones incorporadas en Excel

Una función es una fórmula predefinida por Excel2000 que opera sobre uno o más valores y devuelve un resultado que aparecerá directamente en la celda introducida.

La sintaxis de cualquier función es:
=nombre_función(argumento1;argumento2;...;argumentoN)

Siguen las siguientes reglas:
1. Si la función va al comienzo de una fórmula debe empezar por elsigno =.
2. Los argumentos o valores de entrada van siempre entre paréntesis. No dejes espacios antes o después de cada paréntesis.
3. Los argumentos pueden ser valores constantes (número o texto), fórmulas o funciones.
4. Los argumentos deben de separarse por ";".

Ejemplos: =SUMA(A1:C8)

El operador ":" nos identifica un rango de celdas, así A1:C8 indica todas las celdas incluidasentre la celda A1 y la C8, así la función anterior sería equivalente a:

=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8

En este ejemplo se puede apreciar la ventaja de utilizar la función.

Las fórmulas pueden contener más de una función, y pueden tener funciones anidadas dentro de la fórmula.

Ejemplo: =SUMA(A1:B4)/SUMA(C1:D4)

Existen muchos tipos defunciones dependiendo del tipo de operación o cálculo que realizan. Así hay funciones matemáticas y trigonométricas, estadísticas, financieras, de texto, de fecha y hora, lógicas, de base de datos, de búsqueda y referencia y de información.

Abrir archivos al mismo tiempo y desplazar hojas de cálculo entre libros

[pic] [pic]

Para mover o copiar hojas en otro libro,abra el libro que recibirá las hojas.

1. Cambie al libro que contiene las hojas que desea mover o copiar y, a continuación, seleccione las hojas.

2. En el menú Edición, haga clic en Mover o copiar hoja.

3. En el cuadro Al libro, haga clic en el libro para recibir las hojas.

4. Para mover o copiar las hojas seleccionadas en un nuevo libro, haga clic en nuevo libro.

5. Enel cuadro Antes de la hoja, haga clic en la hoja delante de la que desea insertar las hojas copiadas o movidas.

6. Para copiar las hojas en vez de moverlas, active la casilla de verificación Crear una copia.

Sugerencia   Para mover hojas dentro del libro actual, pueden arrastrarse las hojas seleccionadas a la fila de las etiquetas de hoja. Para copiar las hojas, mantenga presionada latecla CTRL y, a continuación, arrastre las hojas; suelte el botón del mouse (ratón) antes de soltar la tecla CTRL.

Trabajar con grupos de archivos

[pic]

En el menú Ventana, haga clic en Organizar iconos.

Los libros minimizados se organizarán de izquierda a derecha en la parte inferior de la ventana de Microsoft Excel.

Nota   El comando Organizar iconos solamente estará disponiblesi todos los libros de la ventana están minimizados o si hace clic en el icono de un libro minimizado.
Funciones Matemáticas Financieras, estadísticas y Lógicas

[pic]

Existen distintos tipos de Funciones, en esta sección destacaremos las mas usadas y definiremos su objetivo y mostraremos su sintaxis

Funciones estadísticas

CONTAR

Cuenta el número de celdas que contienen números y losnúmeros en la lista de argumentos. Use CONTAR para obtener el número de entradas en un campo numérico de un rango o de una matriz de números.
Sintaxis
=CONTAR(ref1;ref2; ...)
Ref1; ref2;...   son entre 1 y 30 argumentos que pueden contener o hacer referencia a distintos tipos de datos, pero sólo se cuentan los números.
• Los argumentos que son números, fechas o representaciones textualesde números se cuentan; los argumentos que son valores de error o texto que no puede traducirse a números se pasan por alto.
• Si un argumento es una matriz o una referencia, sólo se cuentan los números de esa matriz o referencia. Se pasan por alto las celdas vacías, valores lógicos, texto o valores de error de la matriz o de la referencia. Utilice la función CONTARA si necesita contar...
tracking img