Mm no lo se aun

Solo disponible en BuenasTareas
  • Páginas : 2 (342 palabras )
  • Descarga(s) : 0
  • Publicado : 11 de noviembre de 2010
Leer documento completo
Vista previa del texto
1.-el área de un cuadrado |
PSEUDOCODIGOS | DIAGRAMAS DE FLUJO |
Proceso AREA (cuadrado) Escribir "Cual es el valor de l:"; Leer l; r<-l*l; Escribir "El Área del Cuadrado es:",r;FinProceso| |

2.-el área de un rectángulo |
PSEUDOCODIGOS | DIAGRAMAS DE FLUJO |
Proceso AREA (rectángulo) Escribir "Cual es el valor de b:"; Leer b; Escribir "Cual es el valor de h:"; Leer h;r<-b*h; Escribir "El Área del Rectángulo es:",r;FinProceso | |

3.-el área de un triangulo |
PSEUDOCODIGOS | DIAGRAMAS DE FLUJO |
Proceso AREA (triangulo) Escribir "Cual es el valor deb:"; Leer b; Escribir "Cual es el valor de h:"; Leer h; a<-b*h/2; Escribir "El Área del Triangulo es:",a; FinProceso | |

4.-el área de un círculo. |
PSEUDOCODIGOS | DIAGRAMAS DE FLUJO |Proceso AREA (circulo) Escribir "Cual es el valor de Radio:"; Leer r;a<-3.1416*(R*R);Escribir "El Área del Circulo es:",a; FinProceso | |

5.-Desarrolle un algoritmo que permita leer 2valores distintos, determinar cual de los 2 valores es el mayor y escribirlo en pantalla. |
PSEUDOCODIGOS | DIAGRAMAS DE FLUJO |
Proceso MAYOR Escribir "Cual es el valor de A:"; Leer a; Escribir"Cual es el valor de B:"; Leer b; Si a>b Entonces Escribir "A ES MAYOR:"; Sino Escribir "B ES MAYOR:"; FinSi FinProceso | |

6.-desarrolle un algoritmo que permite leer3 valores yalmacenarlos en las variables a, b, c. El algoritmo debe de imprimir en pantalla cuales el mayor y el menor. |
PSEUDOCODIGOS | DIAGRAMAS DE FLUJO |
Proceso MAYOR_MENOR Escribir "valor de a"; Leer a;Escribir "Valor de b"; Leer b; Escribir "Valor de c"; Leer c; Si a>b y a>c Entonces Escribir " A ES MAYOR"; Sino Si b>a y b>c Entonces Escribir " B ES MAYOR"; Sino Escribir " C ESMAYOR" FinSi FinSi Si a<b y a<c Entonces Escribir " A ES MENOR"; Sino Si b<a y b<c Entonces Escribir " B ES MENOR"; Sino Escribir " C ES MENOR" FinSi FinSiFinProceso | |
tracking img