Operadores de excel

Solo disponible en BuenasTareas
  • Páginas : 2 (330 palabras )
  • Descarga(s) : 0
  • Publicado : 2 de diciembre de 2011
Leer documento completo
Vista previa del texto
OPERADORES DE EXCEL

CONCATENAR: Une diferentes elementos de texto en uno sólo. Estos elementos pueden ser celdas o directamente texto utilizando comillas “”.

=CONCATENAR(A1;” “;A2)
un rangoSUMA: Nos devuelve la suma entre sí de todos los valores que hay dentro de.
=SUMA(A1:A6)
BUSCARV: Esta función nos permite buscar un valor en una primera columna de una matriz, una vez localizadonos muestra dentro de la misma fila el valor que contiene la columna que deseamos obtener.
=BUSCARV(A1;A5:B8;2;FALSO)
COLUMNAS: Esta función nos devuelve el número de columnas que forman partedentro de una matriz o rango de datos.
=COLUMNAS(D9:H17)
AHORA: Esta función nos devuelve la fecha y la hora actual del sistema. Las dos aparecen dentro de la misma celda. Cambiando el formato de lacelda podremos hacer que aparezca una u otra según nos interese.
=AHORA()
FECHA: estas función nos sirve para obtener la fecha de manera automática.
=HOY()
MAX :estas función nos sirvepara obtener el numero mayor de una celda
=MAX(B1:B16)
ESBLANCO: Esta función nos sirve para saber si tenemos una celda vacía.
=ESBLANCO(B1:B16)

CONTAR: Esta función nossirve para contar el numero de registro que tenemos en una hoja de calculo.
=CONTAR(REF1,REF2)

DIA: Esta función nos sirve para obtener el dia por separado.
=DIA()
MES: Estafunción nos sirve para obtener el mes por separado
=MES()
MIN: Esta función nos sirve para sacar el numero menor de un rango
=MIN(B1:B16)
ROMANO: Esta función nos sirvepara convertir el numero arábigo en romano
BUSCARH: Esta función realiza lo mismo que la función BUSCARV(), pero con la diferencia que busca los valores en la primera fila de la matriz de formahorizontal y nos devuelve un valor que está dentro de la misma columna del valor encontrado.
FILAS: Esta función nos devuelve el número de filas que forman parte dentro de una matriz o rango de datos...
tracking img