Papas con churros

Solo disponible en BuenasTareas
  • Páginas : 3 (703 palabras )
  • Descarga(s) : 0
  • Publicado : 1 de febrero de 2011
Leer documento completo
Vista previa del texto
interface FastEthernet0/0/0
switchport mode access
!
interface FastEthernet0/0/1
switchport mode access
!
interface FastEthernet0/0/2
switchport mode access
!
interface FastEthernet0/0/3switchport mode access
!
interface Serial0/1/0
ip address 192.168.10.254 255.255.255.0
clock rate 125000
!
interface Serial0/1/1
no ip address
!
interface Vlan1
no ip addressshutdown
!
router eigrp 1010
network 192.168.1.0
network 10.0.0.0
network 192.168.10.0
auto-summary
!
ip classless
!
!
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
endRouter#
Router#
Router#
Router#
Router#
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#access-list 1 permit 172.16.1.0 0.0.0.255Router(config)#interface serial 0/1/0
Router(config-if)#ip access-group 1 out
Router(config-if)#access-list 1 permit 192.168.10.0 0.0.0.255
Router(config)#interface serial 0/1/0
Router(config-if)#ip access-group 1 outRouter(config-if)#access-list 1 permit 192.168.1.0 0.0.0.255
Router(config)#interface fastEthernet 0/1
Router(config-if)#ip access-group 1 out
Router(config-if)#access-list 1 permit 10.10.10.00.0.0.255
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip access-group 1 out
Router(config-if)#do wr
Building configuration...
[OK]
Router(config-if)#do sh run
Buildingconfiguration...

Current configuration : 1176 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!!
!
!
!
!
!
!
!
!
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.10.254 255.255.255.0
ip access-group 1 out
duplex auto
speed auto
!
interfaceFastEthernet0/1
ip address 192.168.1.254 255.255.255.0
ip access-group 1 out
duplex auto
speed auto
!
interface FastEthernet0/0/0
switchport mode access
!
interface FastEthernet0/0/1...
tracking img