Pauta solemne 3 ccna 2

Solo disponible en BuenasTareas
  • Páginas : 5 (1236 palabras )
  • Descarga(s) : 0
  • Publicado : 11 de diciembre de 2011
Leer documento completo
Vista previa del texto
Router A
enable
configure terminal
hostname ROUTER_A
enable secret ciscora
line vty 0 4
password classvtyra
login
exit
line console 0
password classconra
login
exit
banner motd # ROUTER OSPF SEGURO #
interface fastethernet 0/0
ip address 152.74.144.1 255.255.254.0
description INTERFACE LAN A
no shutdown
exit
interface serial 0/0/0
ip address 10.0.0.1 255.255.255.252
clockrate 128000
ip ospf cost 500
ip ospf hello-interval 11
ip ospf dead-interval 45
description ENLACE WAN 1
no shutdown
exit
interface serial 0/0/1
ip address 10.0.0.6 255.255.255.252
clock rate 128000
ip ospf cost 550
ip ospf hello-interval 7
ip ospf dead-interval 35
description ENLACE WAN 2
no shutdown
exit
router ospf 10
network 152.74.144.0 0.0.1.255 area 0
network 10.0.0.0 0.0.0.3area 0
network 10.0.0.4 0.0.0.3 area 0
passive-interface fastethernet 0/0
exit
exit
wr

Router B
enable
configure terminal
hostname ROUTER_B
enable secret ciscorb
line vty 0 4
password classrbvty
login
exit
line console 0
password classrbcon
login
exit
banner motd # ROUTER OSPF SEGURO #
interface fastethernet 0/0
ip address 152.74.147.129 255.255.255.192
descriptionINTERFACE LAN B
no shutdown
exit
interface serial 0/0/0
ip address 10.0.0.5 255.255.255.252
ip ospf cost 550
ip ospf hello-interval 7
ip ospf dead-interval 35
description ENLACE WAN 2
no shutdown
exit
interface serial 0/0/1
ip address 10.0.0.10 255.255.255.252
description ENLACE WAN 3
ip ospf cost 600
ip ospf hello-interval 15
ip ospf dead-interval 55
clock rate 128000
no shutdown
exitrouter ospf 110
network 152.74.147.128 0.0.0.63 area 0
network 10.0.0.4 0.0.0.3 area 0
network 10.0.0.8 0.0.0.3 area 0
passive-interface fastethernet 0/0
exit
exit
wr

Router C
enable
configure terminal
hostname ROUTER_C
enable secret ciscorc
line vty 0 4
password vtyrcclass
login
exit
line console 0
password conclassrc
login
exit
banner motd # ROUTER OSPF SEGURO #interface serial 0/0/1
ip address 10.0.0.2 255.255.255.252
ip ospf cost 500
ip ospf hello-interval 11
ip ospf dead-interval 45
description ENLACE WAN 1
no shutdown
exit
interface serial 0/0/0
ip address 10.0.0.9 255.255.255.252
ip ospf cost 600
ip ospf hello-interval 15
ip ospf dead-interval 55
description ENLACE WAN 3
no shutdown
exit
interface fastethernet 0/1
ip address 152.74.147.193255.255.255.224
ip ospf cost 300
ip ospf hello-interval 15
ip ospf dead-interval 60
description INTERFACE LAN E
no shutdown
exit
interface loopback 0
ip address 3.3.3.3 255.255.255.255
exit
router ospf 111
network 10.0.0.0 0.0.0.3 area 0
network 10.0.0.8 0.0.0.3 area 0
network 152.74.147.192 0.0.0.31 area 0
passive-interface loopback 0
exit
exit
wr

Router D
enable
configureterminal
hostname ROUTER_D
enable secret ciscord
line vty 0 4
password classvty
login
exit
line console 0
password classcon
login
exit
banner motd # ROUTER OSPF SEGURO #
interface fastethernet 0/0
ip address 152.74.147.1 255.255.255.128
description INTERFACE LAN D
no shutdown
exit
interface fastethernet 0/1
ip address 152.74.147.194 255.255.255.224
ip ospf cost 300
ip ospfhello-interval 15
ip ospf dead-interval 60
ip ospf priority 255
description INTERFACE LAN E
no shutdown
exit
interface loopback 0
ip address 4.4.4.4 255.255.255.255
exit
router ospf 1000
network 152.74.147.192 0.0.0.31 area 0
network 152.74.147.0 0.0.0.127 area 0
passive-interface fastethernet 0/0
passive-interface loopback 0
exit
exit
wr

Router E
enable
configure terminalhostname ROUTER_E
enable secret ciscore
line vty 0 4
password classvty
login
exit
line console 0
password classcon
login
exit
banner motd # ROUTER OSPF SEGURO #
interface fastethernet 0/0
ip address 152.74.146.1 255.255.255.0
description INTERFACE LAN C
no shutdown
exit
interface fastethernet 0/1
ip address 152.74.147.195 255.255.255.224
ip ospf cost 300
ip ospf hello-interval 15...
tracking img