Programación sentencia for

Solo disponible en BuenasTareas
  • Páginas : 4 (869 palabras )
  • Descarga(s) : 0
  • Publicado : 22 de agosto de 2012
Leer documento completo
Vista previa del texto
PRACTICAMOS EL FOR
1. desplegar en pantalla desde el 500 hasta el 600.
Proceso SinTitulo
Para i<-500 hasta 600 con paso 1 Hacer
Escribir i;
FinPara
FinProceso
2. desplegar enpantalla desde el 600 hast el 400.
Proceso SinTitulo
Para i<-600 hasta 400 con paso -1 Hacer
Escribir i;
FinPara
FinProceso
3. desplegar en pantalla des de el -20 hasta el 20.Proceso SinTitulo
Para i<--20 hasta 20 con paso 1 Hacer
Escribir i;
FinPara
FinProceso
4. desplegar los números impares desde 3 hasta 300.
Proceso SinTitulo
Para i<- 3hasta 300 con paso 2 Hacer
Escribir i;
FinPara
FinProceso

5. desplegar los uneros pares del 2 al 400.
Proceso SinTitulo
Para i<- 2 hasta 400 con paso 2 Hacer
Escribir i;FinPara
FinProceso
6. desplegar los múltiplos de 5 desde 10 a 500.
Proceso SinTitulo
Para i<- 10 hasta 500 con paso 5 Hacer
Escribir i;
FinPara
FinProceso
7. desplegar losnúmeros del 1 al 10.
Proceso SinTitulo
Para i<- 1 hasta 100 con paso 1 Hacer
c<-i*i
Escribir c;
FinPara
FinProceso
8. encontrara la sumatoria del 1 al 100.
ProcesoSinTitulo
c<-0
Para i<- 1 hasta 100 con paso 1 Hacer
c<-c+i;
FinPara
Escribir "resultado es ",c;
FinProceso
9. hallar la sumatoria de los números elevados asi mismo del 1a 20.
Proceso SinTitulo
c<-0
Para i<- 1 hasta 20 con paso 1 Hacer
p<-i*i
c<-c+p;
FinPara
Escribir "resultado es ",c;
FinProceso
10. programa para deplegarlos n términos.
Proceso SinTitulo
Escribir "nigrese X";
Leer x
Mientras x<0 Hacer
Escribir "x?"
Leer x
FinMientras
c<-0
Para i<- 1 hasta x con paso 1Hacer
Escribir i;
FinPara
FinProceso
11. programa para hallar la suma de los cuadrado de n términos.
Proceso SinTitulo
Escribir "nigrese X";
Leer x
Mientras x<0 Hacer...
tracking img