Programacion

Solo disponible en BuenasTareas
  • Páginas : 3 (501 palabras )
  • Descarga(s) : 0
  • Publicado : 15 de mayo de 2011
Leer documento completo
Vista previa del texto
Universidad Estatal de Guayaquil
Facultad de Industrial

Materia: Introducción a la Programación
Nombre: Mora Cruz Félix

2.) En un supermercado se hace una promoción, mediante la cual elcliente obtiene un descuento dependiendo de un numero que se escoge al azar. Si el numero escogido es menor que 74 el descuento es del 15% sobre el total de la compra, si es mayor o igual a 74 el descuentoes del 20%. Obtener cuánto dinero se le descuenta.

INICIO
Leer comp,
Leer num,
Si num<74
des=(comp*20)/100,
Si no
des=(comp*15)/100,
fin si
Imprimir des,
FIN

4) Una compañía deseguros esta abriendo un depto. de finanzas y estableció un programa para captar clientes, que consiste en lo siguiente: Si el monto por el que se efectúa la fianza es menor que $50 000 la cuota a pagarserá por el 3% del monto, y si el monto es mayor que $50 000 la cuota a pagar será el 2% del monto. La afianzadora desea determinar cual será la cuota que debe pagar un cliente.

INICIO
Leermonto,
Si monto<50000,
cuota= monto*0.03,
Si no
cuota= monto*0.02,
fin Si
Imprimir cuota,
FIN











6) Una empresa de bienes raíces ofrece casas de interés social,bajo las siguientes condiciones: Si los ingresos del comprador son menores de $8000 o mas el enganche será del 15% del costo de la casa y el resto se distribuirá en pagos mensuales, a pagar en diezaños. Si los ingresos del comprador son menos de $8000 o mas el enganche será del 30% del costo de la casa y el resto se distribuirá en pagos mensuales a pagar en 7 años.
La empresa quiere obtenercuanto debe pagar un comprador por concepto de enganche y cuanto por cada pago parcial.

INICIO
Leer cost, ing,
Si ing<8000
eng=(cost*0.15)/100,
pagp=(cost-eng)/10,
Si noeng=(cost*0.30)/100,
pagp=(cost-eng)/7,
Fin si
Imprimir eng,
Imprimir pagp,
FIN









8) Una persona desea iniciar un negocio, para lo cual piensa verificar cuanto dinero le prestara el...
tracking img