Redes ruteo dinamico

Solo disponible en BuenasTareas
  • Páginas : 5 (1209 palabras )
  • Descarga(s) : 0
  • Publicado : 8 de febrero de 2012
Leer documento completo
Vista previa del texto
Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 10.1.2.0 255.255.254.0 Serial3/0
Router(config)#ip route 10.1.1.192 255.255.255.192 Serial2/0
Router(config)#

Router(config)#interface FastEthernet0/0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed stateto up
Router(config-if)#ip address 10.1.1.33 255.255.255.240
Router(config-if)#
Router(config-if)#exit

Router(config)#interface FastEthernet1/0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up
Router(config-if)#ip address 10.1.1.1 255.255.255.224
Router(config-if)#
Router(config-if)#exit

Router(config)#interfaceSerial2/0
Router(config-if)#no shutdown
Router(config-if)#ip address 10.1.1.81 255.255.255.252
Router(config-if)#clock rate 128000
Router(config-if)#
Router(config-if)#exit

Router(config)#interface Serial3/0
Router(config-if)#no shutdown
Router(config-if)#ip address 10.1.1.85 255.255.255.252
Router(config-if)#clock rate 128000
Router(config-if)#
Router(config-if)#exit
Router(config)#exitRouter#
Configuración router0












Diseñamos dos redes para poder conectar los routers
Red 1r Primer host Ultimo host Broadcast Hosts
10.1.1.160/30 10.1.1.81 10.1.1.82 10.1.1.83 2
Red 2r Primer host Ultimo host Broadcast Host
10.1.1.164/30 10.1.1.85 10.1.1.86 10.1.1.87 2

Esto para tener un mayor control y confiabilidad para quenadie más se pudiera conectar a esos routers
Para configurar el router0 se tiene que hacer un ruteo estático para que pueda conectar al router 1 y al router2 y esto se hace mediante el comando ip route donde indicaremos a que red nos vamos a conectar, que mascara tiene la red destino y por que medio se va a ir o el salto próximo ejemplo para el router0
Router(config)#ip route 10.1.2.0 255.255.254.0Serial3/0

Indicamos que brincaremos a la red 10.1.2.0 que en nuestro caso es la red4(350 host) con máscara de 255.255.254.0 y se va a ir por el puerto serial3/0
así mismo configuramos los ruteos para la red 3 (40 host).
Para configurar el puerto fastethernet0/0 usamos los comandos no shutdown para que no se nos apague el puerto y le asignamos la ip del gateway seguido de su máscara de red(red1)
Router(config-if)#ip address 10.1.1.33 255.255.255.240

de esta misma manera configuramos el puerto fastethernet1/0
Router(config-if)#no shutdown
Router(config-if)#ip address 10.1.1.1 255.255.255.224

Indicamos que no lo apague y le ponemos su dirección de gateway con su respectiva mascara de red (red2)
Configuramos el puerto serial 2/0 que es el que nos conecta con el router1.Primero indicamos que no apague el puerto con "no shutdown" después le asignamos su dirección ip de primer host mostrada en la tabla superior seguida de su mascara es decir ;
Router(config-if)#ip address 10.1.1.81 255.255.255.252

Una vez configurada la dirección ip y la mascara procedemos a configurar el reloj con el comando
Router(config-if)#clock rate 128000

Esto es para configurar lavelocidad de reloj para las conexiones de hardware en interfaces seriales a una velocidad adecuada, aqui usaremos 128000
Es importante que todos los routers tengan la misma velocidad de reloj para que funcione la conexión
con esto terminamos la configuracion del serial 2/0 y podemos proceder a configurar el puerto serial 3/0 para conectar con la red4 (350 host) indicando que no apague el puerto,asignando direccion ip mostrada en la tabla y mascara para despues asignar la velocidad del reloj
Router(config-if)#no shutdown
Router(config-if)#ip address 10.1.1.85 255.255.255.252
Router(config-if)#clock rate 128000

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 10.1.1.0 255.255.255.224 Serial2/0...
tracking img