Referencia relativa y absoluta

Solo disponible en BuenasTareas
  • Páginas : 2 (487 palabras )
  • Descarga(s) : 0
  • Publicado : 16 de octubre de 2010
Leer documento completo
Vista previa del texto
Referencia relativa y absoluta

Las referencias son enlaces a un lugar, es decir, cuando en una formula escribimos =SUMA(A1;B1) nos estamos refiriendo a que sume el contenido de A1 y el contenidode B1.
Referencia Relativa: Las referencias de filas y columnas cambian si se copia la formula en otra celda, es decir se adapta a su entorno porque las referencias las hace con respecto a ladistancia entre la formula y las celdas que forman parte de la formula. Esta es la opción que ofrece Excel por defecto.
Supongamos el ejemplo:
  | A | B |
1 | 15 | 20 |
2 | =A1+2 | 30 |
3 |  |   |
Si ahora copiamos la celda A2 en B3, como la copiamos una columna hacia la derecha y en una fila hacia abajo, la fórmula cambiará por: =B2+2 . Lo que variará es la referencia a la celda A1 ,al copiarla una columna hacia la derecha se incrementará el nombre de la columna en uno, es decir, en vez de A pondrá B y al copiarla una fila hacia abajo en vez de fila 1 pondrá 2 , resultado =B2+2 .Para mantener en la fórmula sumar 2 al contenido de la celda superior.

Referencia Absoluta: Las referencias de filas y columnas no cambian si se copia la formula a otra celda, las referencias a lasceldas de la formula son fijas.
Supongamos el ejemplo:
  | A | B |
1 | 15 | 20 |
2 | =$A$1+2 | 30 |
3 |   |   |
Si ahora copiamos la celda A2 en B3 , aunque la copiemos una columnahacia la derecha y en una fila hacia abajo, como delante de la columna y delante de la fila encuentra en signo $ no variará la fórmula y en B3 pondrá =$A$1+2 .
Las referencias relativas se escribental cual vemos la intersección de la celda con la columna y la fila (A2, B3, D1...).
Para que la referencia sea absoluta, es decir que sea fija, debemos anteponer a la columna y a la fila el signo $($A$2, $B$3, $D$1...).

FUNCION SI

FUNCION BUSCARV
FUNCION BUSCARV EN INGLES ES VLOOKUP | | | |
ESTA FUNCION REALIZA UNA BUSQUEDA VERTICAL EN LA | | |
PRIMER COLUMNA DE UNA MATRIZ Y...
tracking img