Router tech

Solo disponible en BuenasTareas
  • Páginas : 3 (579 palabras )
  • Descarga(s) : 4
  • Publicado : 10 de marzo de 2010
Leer documento completo
Vista previa del texto
no aaa new-model
clock timezone PST -8
ip subnet-zero
ip cef
no ip domain lookup
no ip dhcp use vrf connected
!
!
ip vrf VPN_A
rd 131.1.1.1:1234
route-target export 131.1.1.1:1234route-target import 131.1.1.1:1234
!
ip multicast-routing
!
!
mpls traffic-eng tunnels
mpls label protocol ldp
!
key chain ISIS
key 1
key-string CISCO
!
!
class-map match-all MPLS_EXP_4match mpls experimental topmost 4
!
!
policy-map QoS
class MPLS_EXP_4
bandwidth 10000
!
!
!
interface Loopback0
ip address 131.1.1.1 255.255.255.255
ip router isis
!interface Ethernet0/0
no ip address
shutdown
!
interface Ethernet0/1
no ip address
shutdown
!
interface Ethernet0/2
no ip address
shutdown
!
interface Ethernet0/3
no ip addressshutdown
!
interface Ethernet1/0
ip vrf forwarding VPN_A
ip address 172.16.1.1 255.255.255.0
!
interface Ethernet1/1
no ip address
shutdown
!
interface Ethernet1/2
no ip addressshutdown
!
interface Ethernet1/3
no ip address
shutdown
!
interface Serial2/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/1
bandwidth 45000
ip address 131.1.13.1255.255.255.0
ip pim sparse-mode
ip router isis
mpls traffic-eng tunnels
mpls ip
serial restart-delay 0
isis circuit-type level-2-only
ip rsvp bandwidth
!
interface Serial2/2
no ipaddress
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface ATM3/0
no ip address
!
interface ATM3/0.12 multipoint
ipaddress 131.1.12.1 255.255.255.0
ip pim sparse-mode
ip router isis
mpls traffic-eng tunnels
mpls ip
isis circuit-type level-2-only
ip rsvp bandwidth
pvc 102/102
protocol clns 00broadcast
protocol ip 131.1.12.2 broadcast
!
!
interface ATM3/0.19 point-to-point
ip address 131.1.19.1 255.255.255.0
pvc 109/109
!
!
interface ATM3/1
no ip address
shutdown
!...
tracking img