Tecnologias de la informacion y comunicacion

Solo disponible en BuenasTareas
  • Páginas : 2 (380 palabras )
  • Descarga(s) : 0
  • Publicado : 25 de enero de 2011
Leer documento completo
Vista previa del texto
LABORATORIO DE CISCO
PRÁCTICA #1

CONFIGURACIÓN DEL ROUTER MARIA

Router> enable
Router# configure terminal
Router(config)# hostname MARIA
MARIA(config)# interface s0/0/0MARIA(config-if)#ip address 120.0.0.1 255.0.0.0
MARIA(config-if)# no shutdown
MARIA(config-if)# clock rate 64000
MARIA(config-if)# exit

MARIA(config)# interface fa0/0
MARIA(config-if)# ip address 5.0.0.1255.0.0.0
MARIA(config-if)# no shutdown
MARIA(config-if)# exit
MARIA(config)#end
MARIA#

Guardar el archivo de configuración en la NVRAM
MARIA# copy run start

Verificar el archivo deconfiguración del Router MARIA con: MARIA# sh run

CONFIGURACIÓN DEL ROUTER JOSE

Router> enable
Router# configure terminal
Router(config)# hostname JOSE
JOSE(config)# interface s0/0/0JOSE(config-if)#ip address 120.0.0.2 255.0.0.0
JOSE(config-if)# no shutdown
JOSE(config-if)# exit
JOSE(config)# interface fa0/0
JOSE(config-if)# ip address 190.190.0.1 255.255.0.0
JOSE(config-if)# noshutdown
JOSE(config-if)# exit
JOSE(config)#end
JOSE#

Guardar el archivo de configuración en la NVRAM
JOSE# copy run start

Verificar el archivo de configuración del Router JOSE con: JOSE# sh run-------------------------------------------------------------------------------------------------------------------------
RIP (Protocolo de Enrutamiento Estático)

MARIA#configure terminalMARIA(config)#router rip
MARIA(config-router)#network 5.0.0.0
MARIA(config-router)#network 120.0.0.0
MARIA(config-router)#end

Actualizar NVRAM de MARIA
MARIA# copy run start

JOSE#configureterminal
JOSE(config)#router rip
JOSE(config-router)#network 190.190.0.0
JOSE(config-router)#network 120.0.0.0
JOSE(config-router)#end

Actualizar NVRAM de JOSE
JOSE# copy run start

=>HacerPING a los Routers y PC’s para verificar conectividad y fallas de conexión
=> Fin de Práctica
=> APAGAR CORRECTAMENTE Routers y Equipos de Cómputo
=> DESCONECTAR CABLES utilizados y entregarlos al...
tracking img