Trabajo de packet traicer ej 1

Solo disponible en BuenasTareas
  • Páginas : 5 (1099 palabras )
  • Descarga(s) : 0
  • Publicado : 18 de agosto de 2012
Leer documento completo
Vista previa del texto
TRABAJO DE NETWORKING
En esta configuración las dos interfaces del Router2 usarán cables DCE,
por tanto las interfaces seriales de Router1 y Router3 serán conectadas usando cables DTE.
Se usarán cables crossover para conectar las estaciones de trabajo a las interfaces Ethernet 0 de cada enrutador.


ROUTER 1

Router> enable
Router# configure terminal
Router(config)# hostname Router1Router1(config)# enable secret cisco
Router1(config)# line vty 0 4
Router1(config-line)# password cisco
Router1(config-line)# login
Router1(config-line)# exit
Router1(config)# interface e0
Router1(config-if)# ip address 192.168.1.1 255.255.255.0
Router1(config-if)# no shutdown
Router1(config-if)# exit
Router1(config)# interface s0
Router1(config-if)# ip address192.168.2.1 255.255.255.0
Router1(config-if)# no shutdown
Router1(config-if)# exit
Router1(config)# ip host Router2 192.168.3.1 192.168.2.2 192.168.4.1
Router1(config)# ip host Router3 192.168.5.1 192.168.4.2
Router1(config)# exit
Router1# copy running-config startup-config

ROUTER 2

Router> enable
Router# configure terminal
Router(config)# hostname Router2Router2(config)# enable secret cisco
Router2(config)# line vty 0 4
Router2(config-line)# password cisco
Router2(config-line)# login
Router2(config-line)# exit
Router2(config)# interface e0
Router2(config-if)# ip address 192.168.3.1 255.255.255.0
Router2(config-if)# no shutdown Router2(config-if)# exit
Router2(config)# interface s0
Router2(config-if)# ip address 192.168.2.2 255.255.255.0Router2(config-if)# clock rate 1000000
Router2(config-if)# no shutdown
Router2(config-if)# exit
Router2(config)# interface s1
Router2(config-if)# ip address 192.168.4.1 255.255.255.0
Router2(config-if)# clock rate 1000000
Router2(config-if)# no shutdown
Router2(config-if)# exit
Router2(config)# ip host
Router1 192.168.1.1 192.168.2.1
Router2(config)# ip hostRouter3 192.168.5.1 192.168.4.2
Router2(config)# exit
Router2# copy running-config startup-config

ROUTER 3

Router> enable
Router# configure terminal
Router(config)# hostname Router3
Router3(config)# enable secret cisco
Router3(config)# line vty 0 4
Router3(config-line)# password cisco
Router3(config-line)# login
Router3(config-line)# exit
Router3(config)# interfacee0
Router3(config-if)# ip address 192.168.5.1 255.255.255.0
Router3(config-if)# no shutdown
Router3(config-if)# exit
Router3(config)# interface s0
Router3(config-if)# ip address 192.168.4.2 255.255.255.0
Router3(config-if)# no shutdown
Router3(config-if)# exit
Router3(config)# ip host
Router2 192.168.3.1 192.168.2.2 192.168.4.1
Router3(config)# ip host
Router1192.168.1.1 192.168.2.1
Router3(config)# exit
Router3# copy running-config startup-config


ROMPER CLAVE

CTRL+Pausa
O
> o/r 0x2142 [Enter]
> i [Enter]

Estableciendo contraseñas nuevas

Antes que nada recuerde: La configuración que reside en la NVRAM no se ha eliminado
por lo tanto podemos recuperarla. Ya que nos encontramos en modo Exec Usuario
use el comando enablepara llegar al modo Exec Privilegiado.
Notará que no se solicita ninguna contraseña.
Copie la configuración almacenada en la NVRAM hacia la configuración activa en la RAM.
No obvie este paso, ya que de lo contrario perderá la configuración de inicio, y el proceso de recuperación no se considerará exitoso. Hágalo
con el comando copy startup-config running-config c.
Verifique cuales son lascontraseñas que han sido establecidas y cámbielas todas por la palabra “cisco”.
Las contraseñas pueden incluir: enable no encriptada, enable encriptada, contraseña de línea auxiliar
contraseña de línea de consola y contraseña de líneas de terminal virtual.
Ahora que ha cambiado todas las contraseñas que son necesarias, devuelva el registro de configuración a su valor original.
Hágalo...
tracking img