Trabajos

Solo disponible en BuenasTareas
  • Páginas : 10 (2255 palabras )
  • Descarga(s) : 4
  • Publicado : 16 de julio de 2010
Leer documento completo
Vista previa del texto
à Ã
à à Ã

T8VCÃVIDU)ÃT8a$#$ÃVv‡ÃT‚s‡h…rÃ

 6&8+ 81,7 6&= 8QLW 6RIWZDUH
Two software products are needed for the SCU-H unit (whose base unit is SCU587) in Tellabs 8150 basic, Tellabs 8160 A111 and Tellabs 8170 cluster nodes, boot software and downloadable software. The major version number indicates if the boot code is compatible with the downloadable code. If the boot version isDE and the downloadable version is FG they are compatible if and only if D = F. For example, downloadable code 2.0 cannot be downloaded if boot code version is 1.5.

 9HUVLRQ 
This is emergency version to fix flash driver problem first detected in GMX. In SCU-H unit functional flash related problems have not been found. Upgrading the unit to USW version 2.2 by downloading is howeverrecommended for units that have USW 2.1 to prevent the small possibility of flash problem. Version is functionally identical to version 2.1.

 9HUVLRQ 
(QKDQFHPHQWV DQG )L[HG %XJV FRPSDUHG ZLWK YHUVLRQ 


Support for new flash.

'HSHQGHQFLHV
• • • • • •

SCU-H base unit hardware version must be 2.0 or higher to support Tellabs 8170 cluster node. GMX (GMZ544) software versioncan be any version. SXU-A/B (SXZ282) software version can be any version. SXU-C (SXZ289) software version can be any version. SXU-V (SXZ630) software version must be 1.1 or higher. MartisDXX Manager support for this unit/interface card/functionality is available in Release 10.1A Service Pack 3 or higher.

5HVWULFWLRQV


This version cannot be downloaded to SCU-H which has software version1.x.

%XJV
• •

Removing lower (active) GMX from inventory does not activate upper GMX. GMX2 is not activated when GMX1 (active) download is finished.
à Ã

‹Ã!#ÃUryyhi†Ã

Sryrh†rÃI‚‡rà !! #Ã

Ã

1

à T8VCÃVIDU)ÃT8a$#$ÃVv‡ÃT‚s‡h…rÃ
à à Ã

Ã

 9HUVLRQ 
(QKDQFHPHQWV DQG )L[HG %XJV FRPSDUHG ZLWK YHUVLRQ 
• • •

SCU-H USW 1.13 disabled (CR ID 200020227)SCU-H does not ARP for default gateway (CR ID 200022591) SCU-H should support storing GMX debug information (CR ID 200023772)

'HSHQGHQFLHV
• • • • • •

SCU-H (base unit SCU587) hardware version must be 1.1 or higher to support Tellabs 8170 cluster node. GMX (GMZ544) software version can be any version. SXU-A/B (SXZ282) software version can be any version. SXU-C (SXZ289) software version can beany version. SXU-V (SXZ630) software version must be 1.1 or higher. MartisDXX Manager support for this unit/interface card/functionality is available in Release 10.1A Service Pack 3 or higher.

5HVWULFWLRQV
• •

Extended links do not work correctly with GMX if GMX SW version is under 3.6. Tellabs 8170 cluster node support does not work if SCU-H HW version is under 1.1.

%XJV
• •Removing lower (active) GMX from inventory does not activate upper GMX. GMX2 is not activated when GMX1 (active) download is finished.

Sryrh†rÃI‚‡rà !! #Ã

‹Ã!#ÃUryyhi†Ã

Ã



à Ã
à à Ã

T8VCÃVIDU)ÃT8a$#$ÃVv‡ÃT‚s‡h…rÃ

 9HUVLRQ 
(QKDQFHPHQWV DQG )L[HG %XJV FRPSDUHG ZLWK YHUVLRQ 
• • • •

SCU-H resets under heavy load in Tellabs 8170 cluster node. (CR ID200005318) NNM messages in HDLC channels cause SCU-H unit to crash. (CR ID 200005521) Improvements to CLT operation. (CR ID 200008856) HDLC channel 13 is now working properly.

'HSHQGHQFLHV
• • • • • •

SCU-H (base unit SCU587) hardware version must be 1.1 or higher to support Tellabs 8170 cluster node. GMX (GMZ544) software version can be any version. SXU-A/B (SXZ282) software version can be anyversion. SXU-C (SXZ289) software version can be any version. SXU-V (SXZ630) software version must be 1.1 or higher. MartisDXX Manager support for this unit/interface card/functionality is available in Release 10.1A Service Pack 3 or higher.

5HVWULFWLRQV
• •

Extended links do not work correctly with GMX if GMX SW version is under 3.6. Tellabs 8170 cluster node support does not work if...
tracking img