Tuberias

Solo disponible en BuenasTareas
  • Páginas : 3 (521 palabras )
  • Descarga(s) : 4
  • Publicado : 11 de julio de 2010
Leer documento completo
Vista previa del texto
Que calcule la distancia (en metros) recorrida por un vehículo, dadas la velocidad y el tiempo (en cualquier unidad)

Variables
Velocidad,tiempo,dr: decimal;
Inicio
Leer velocidad, tiempo;
Si(velocidad = ‘mts/s’) y (tiempo = ‘s’) entonces
Dr= velocidad*tiempo;
Mostrar dr;
Fin_si
Si (velocidad = ‘mts/s’) y (tiempo = ‘min’) entonces
Dr= (velocidad*tiempo*60);
Mostrar dr;
Fin_si
Si(velocidad = ‘mts/s’) y (tiempo = ‘hr’) entonces
Dr= velocidad*tiempo*3600;
Mostrar dr;
Fin_si
Si (velocidad = ‘mts/min’) y (tiempo = ‘s’) entonces
Dr= (velocidad*tiempo)/60;
Mostrar dr;Fin_si
Si (velocidad = ‘mts/min’) y (tiempo = ‘min’) entonces
Dr= (velocidad*tiempo);
Mostrar dr;
Fin_si
Si (velocidad = ‘mts/min’) y (tiempo = ‘hr’) entonces
Dr= velocidad*tiempo*60;
Mostrar dr;Fin_si
Si (velocidad = ‘km/s’) y (tiempo = ‘s’) entonces
Dr= (velocidad*tiempo*1000)/60;
Mostrar dr;
Fin_si
Si (velocidad = ‘km/min’) y (tiempo = ‘min’) entonces
Dr= (velocidad*tiempo*1000);Mostrar dr;
Fin_si
Si (velocidad = ‘mts/min’) y (tiempo = ‘hr’) entonces
Dr= velocidad*tiempo*60*1000;
Mostrar dr;
Fin_si

34. Una persona desea iniciar un negocio, para lo cual piensaverificar cuánto dinero le prestara el banco por hipotecar su casa. Tiene una cuenta bancaria, pero no quiere disponer de ella a menos que el monto por hipotecar su casa sea muy pequeño. Si el monto de lahipoteca es menor que $1 000000 entonces invertirá el 50% de la inversión total y un socio invertirá el otro 50%. Si el monto de la hipoteca es de $ 1 000000 o más, entonces invertirá el monto totalde la hipoteca y el resto del dinero que se necesite para cubrir la inversión total se repartirá a partes iguales entre el socio y el.

Variables

Hipoteca,inversion,inv,sinv,resto:decimal

Inicio

Leer inversion

Leer hipoteca

Si (hipoteca < 1000000) entonces

Inv= inversion*0,50

Sinv= inversion*0,50

Mostrar Inv...
tracking img