Configuracion De Vlan y Dhcp

Páginas: 3 (668 palabras) Publicado: 24 de julio de 2011
CONFIGURACION VLAN Y DHCP

[pic]

CONFIGURACION ROUTER

*Borrar configuración

Router>enable

Router#erase startup-config

Router#reload

*Configuracion basica

Router>enableRouter#configure terminal

Router(config)#enable secret cisco

Router(config)#line vty 0 4

Router(config-line)#password cisco

Router(config-line)#login

Router(config-line)#exiRouter(config)#hostname “RT1”

*Activar interfaz para después crear sub interfaces

RT1(config)#interface “f0/0”

RT1(config-if)#no shutdown

RT1(config-if)#exit

*Direccionar sub interfacesRT1(config)#interface f0/0.1

RT1(config-subif)#encapsulation dot1q “10”

RT1(config-subif)#ip address “10.0.1.1 255.255.255.0”

RT1(config-subif)#no shutdown

RT1(config-subif)#exitRT1(config)#interface f0/0.2

RT1(config-subif)#encapsulation dot1q “20”

RT1(config-subif)#ip address “10.0.2.1 255.255.255.0”

RT1(config-subif)#no shutdown

RT1(config-subif)#exitRT1(config)#interface f0/0.3

RT1(config-subif)#encapsulation dot1q “30”

RT1(config-subif)#ip address “10.0.3.1 255.255.255.0”

RT1(config-subif)#no shutdown

RT1(config-subif)#exit

RT1(config)#interfacef0/0.4

RT1(config-subif)#encapsulation dot1Q 1 native

RT1(config-subif)#ip address “10.0.4.1 255.255.255.0”

RT1(config-subif)#no shutdown

DHCP

RT1(config)#ip dhcp pool “VLAN30”RT1 (dhcp-config)#network “10.0.3.0 255.255.255.0”

RT1 (dhcp-config)#default-router ”10.0.3.1”

RT1 (dhcp-config)#exit

RT1(config)#ip dhcp excluded address “10.0.3.2 10.0.3.200”*Enrrutamiento OSPF

RT1(config)#router ospf “1”

RT1(config-router)#network “10.0.1.0 0.0.0.255” area “0”

RT1(config-router)#network “10.0.2.0 0.0.0.255” area “0”

RT1(config-router)#network “10.0.3.00.0.0.255” area “0”

RT1(config-router)#network “10.0.4.0 0.0.0.255” area “0”

RT1(config-router)#exit

*Enrrutamiento eigrp

RT1(config)#router eigrp “100”

RT1(config-router)#network...
Leer documento completo

Regístrate para leer el documento completo.

Estos documentos también te pueden resultar útiles

  • Configuracion vlan
  • Configuración De Vlan
  • Configuracion De Una Vlan
  • Configuracion de vlan
  • Configuracion Dhcp
  • Configuración De Dhcp
  • Vlan basico con DHCP
  • configuración tradicional del enrutamiento VLAN

Conviértase en miembro formal de Buenas Tareas

INSCRÍBETE - ES GRATIS