Redes Lan

Páginas: 4 (772 palabras) Publicado: 25 de abril de 2012
1. Una persona debe realizar un muestreo con 50 personas para determinar el promedio de peso de los niños, jóvenes, adultos y viejos que existen en su zona habitacional. Se determinan lascategorías con base en la sig. tabla :

CATEGORÍA EDAD
NIÑOS 0-12
JÓVENES 13-29
ADULTOS 30-59
VIEJOS 60 EN ADELANTE
R/
Iniciop0; a0; q0; b0; r0; c0; S0; d0;
Para i1 hasta 50 con paso 1 Hacer
Escriba (“ingrese la edad y peso de la persona”)
Leer (ed, peso)
Si ed > 0 y ed <= 12 Entonces
P p + peso;
a a+ 1;
Sino
Si ed >= 13 y ed <= 29 Entonces
q q + peso;
b b + 1;
Sino
Si ed >= 30 y ed <= 59 Entonces
r r + peso;
c c + 1;
Sino
Si ed>= 60 Entonces
S S + peso;
d d + 1;
FinSi
FinSi
FinSi
FinSi
FinPara
Np/a;
Jq/b;
Ar/c;
VS/d;
escribir (“'Niños ',N,' Jóvenes ',J,' Adultos ',A,' Ancianos ',V;)Fin

2. Al cerrar un expendido de naranjas, 15 clientes que no han pagado recibirán un 15% de descuento sin comprar más de 10 kilos. Determinar cuánto pagara cada cliente y cuanto pagara cadacliente y cuanto recibirá la tienda por estas compras.

Inicio
Total0; t0;
Para i1 hasta 15 con paso 1 Hacer
Escribir (“cuantos kilos compro la ', i,' persona” )
Leer (k)
Escribir (“Valor delkilo de las naranjas”)
Leer (vk)
Si k >= 10 Entonces
Vpk*vk;
desvp*0.15;
tpvp-des;
totaltotal+tp;
escribir (“El cliente debe cancelar $',tp”)
Sino
Escriba (“compro menos de 10kilos naranjas “);
t vk*k;
total total+t;
Escribir (“debe pagar $',t”)
FinSi
FinPara
Escribir (“Al final de la jornada la tienda recibe ', total”)
Fin

3. En un centro de verificaciónde automóviles se desea saber el promedio de puntos contaminantes de los primeros 25 automóviles que lleguen. Así mismo se desea saber los puntos contaminantes del carro que menos contamino y del...
Leer documento completo

Regístrate para leer el documento completo.

Estos documentos también te pueden resultar útiles

  • Redes lan
  • Redes lan
  • REDES LAN
  • Red Lan
  • REDES LAN
  • Redes De Lan
  • RED LAN
  • REDES LAN

Conviértase en miembro formal de Buenas Tareas

INSCRÍBETE - ES GRATIS