Convertir Kg En Libras En Pseint

1º CONVERTIR PESO EN KG A LIBRAS
Proceso sin_titulo
Escribir "INGRESE NOMBRE: ";
leer nombre;
ESCRIBIR "INGRESE PESO EN KG";
Leer primerpeso;
Escribir "Hola ", nombre;
Escribir "su pesoen kg es: ", primerpeso ," y", " equivale a: ", primerpeso*2.20 , " libras"
FinProceso
2º Conversión de Temperatura.
Proceso sin_titulo
Escribir "ingrese temperatura en Celcius"
Leer celciusEscribir "la temperatura en celcius es: ", celcius, " y equivale a ",celcius*9/5+32, " Grados Fahrenheit"
FinProceso
3º Número Mayor.
Proceso mayor
Escribir "Ingrese Numero 1:"
Leer N1Escribir "Ingrese Numero 2:"
Leer N2
Escribir "Ingrese Numero 3:"
Leer N3
Si N1>N2 Entonces
M<-N1
Sino
M<-N2
FinSi
Si M>N3 Entonces
Escribir "EL MAYOR ES: ", M
SinoEscribir "EL MAYOR ES: ", N3
FinSi
FinProceso

4º Calculadora Simple.
Proceso calculadora
Escribir "=======Calculadora======="
Escribir "1. Sumar"
Escribir "2. Restar"
Escribir "3.Multiplicar"
Escribir "4. Dividir"
Escribir " "
Escribir "Seleccione una opcion(1, 2, 3 o 4)"
leer opc
Segun opc Hacer
1:
Escribir "ingrese primer numero"
leer num1
Escribir "Ingrese segundonumero"
leer num2
Escribir num1 + num2
2:
Escribir "ingrese primer numero"
leer num1
Escribir "Ingrese segundo numero"
leer num2
Escribir num1 - num2
3:
Escribir "ingreseprimer numero"
leer num1
Escribir "Ingrese segundo numero"
leer num2
Escribir num1 * num2
4:
Escribir "ingrese primer numero"
leer num1
Escribir "Ingrese segundo numero"leer num2
Escribir num1 / num2
De Otro Modo:
Escribir "Error, opcion incorrecta"
FinSegun
FinProceso
5º Triángulo Rectángulo.
Proceso sin_titulo
Escribir "ingrese Cateto 1:"
Leercateto1
Escribir "ingrese Cateto 2:"
Leer cateto2
Escribir "La Hipotenusa es: ", RC(cateto1^2+ cateto2^2)
Escribir "La Superficie es: ", (cateto1*cateto2)/2
Escribir "El Perimetro es: ",...
tracking img