Vlan con dhcp

Solo disponible en BuenasTareas
  • Páginas : 2 (322 palabras )
  • Descarga(s) : 0
  • Publicado : 26 de abril de 2010
Leer documento completo
Vista previa del texto
VLANs con DHCP (Cisco)
Sencillos pasos de cómo configurar una red con varias VLANs y tener DHCP.
Ejemplo de cómo debe de estar configurado el router
Se crearon 3subinterfaces dentro de la interfaz FA0/0 del router, para esto primero se le asigna la encapsulación seguida del número de la VLAN, la primera es la nativa pordefault aunque se puede cambiar a otra.
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.10.1 255.255.255.0
interface FastEthernet0/0.2encapsulation dot1Q 20
ip address 192.168.11.1 255.255.255.0
interface FastEthernet0/0.3
encapsulation dot1Q 30
ip address 192.168.12.1 255.255.255.0
Después secrean las IP de exclusión y los pool
ip dhcp excluded-address 192.168.10.1 192.168.10.10
ip dhcp excluded-address 192.168.11.1 192.168.11.10
ip dhcpexcluded-address 192.168.12.1 192.168.12.10
ip dhcp pool vlan1
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
ip dhcp pool vlan20
network 192.168.11.0255.255.255.0
default-router 192.168.11.1
ip dhcp pool vlan30
network 192.168.12.0 255.255.255.0
default-router 192.168.12.1
Eso es todo lo que hay que hacer en elrouter, ahora vamos con el Switch principal o server.
El FA0/1 debe de estar en troncal, FA0/2 está automaticamente en la VLAN 1 y FA0/3 y 0/4 están en sucorrespondiente VLAN. Un switch está en modo vtp server por default.
Ahora hay que poner los otros switches en modo client: entramos al modo de configuración global ytecleamos “vtp mode cliente” (sin las comillas).
Y obviamente solo resta asignar las pc’s a cada switch client y que el IP se proporcione mediante DHCP. Eso es todo.
tracking img