"Buscar h" y "buscar v" en excel

Solo disponible en BuenasTareas
  • Páginas : 2 (351 palabras )
  • Descarga(s) : 4
  • Publicado : 12 de mayo de 2010
Leer documento completo
Vista previa del texto
BuscarH:
Busca un valor en la fila superior de una tabla o una matriz de valores y luego devuelve un valor en la misma columna de una fila especificada en la tabla o matriz. BUSCARH se usa cuandolos valores de comparación se encuentren en una fila en la parte superior de una tabla de datos y desee encontrar información que se encuentre dentro de un número especificado de filas. La H de BUSCARHsignifica "Horizontal".

Sintaxis:
BUSCARH(valor_buscado;matriz_buscar_en;indicador_filas; ordenado)

Ejemplo:
1) =BUSCARH("Ejes";A1:C4;2;VERDADERO) Busca Ejes en la fila 1 y devuelve elvalor de la fila 2 que está en la misma columna 4.
2) =BUSCARH("Cojinetes";A1:C4;3;FALSO) Busca Cojinetes en la fila 1 y devuelve el valor de la fila 3 que está en la misma columna 7.

BuscarV:Esta función nos permite buscar un valor en una primera columna de una matriz, una vez localizado nos muestra dentro de la misma fila el valor que contiene la columna que deseamos obtener.Sintaxis:
BUSCARV(Valor que se desea buscar en la matriz; Matriz de datos donde buscar datos; Columna que se desea obtener dato; Ordenado) 

Excel busca en la primera columna de la matriz, definida en elsegundo argumento, de forma vertical el valor que ponemos en el primer argumento. Normalmente esta búsqueda Excel la hace pensando que esta primera columna está ordenada. Si los valores no loestuvieran tenemos que indicárselo para que pueda encontrar el dato. Si la tabla no está ordenada deberemos escribir Falso en el argumento que hemos llamado Ordenado.

Ejemplos:
1)=BUSCARV(A1;A5:B8;2;FALSO) Esta solución en la celda A2 hara que cuando se introduzca un código en la celda A1 automaticamente en la celda A2 aparecera la descripción que depende del código.

2)=BUSCARV(B1;A4:B9;2;FALSO) Esta solución buscara el valor del DNI que en este caso es B1 en la tabla que aquí es A4:B9, el indicador de columnas aquí que es 2, y como los DNI no aparecerán en orden numérico entonces...
tracking img